Forum Rules!
Please read and follow the Forum rules and our Piracy policy.
Posts requesting support for Piracy video streaming add-ons that are not in our official repository will be moved to the garbage bin.
The list of the more common add-ons that will result in this can be found in the wiki: Banned_add-ons

iOS support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post Apple remote keyboard repeat? 1 830
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: g-off
New posts. Hot thread.   Go to first unread post Add movie manually to library 1 895
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jhonny30
New posts. Hot thread.   Go to first unread post Enabling USB in Apple TV 2 3 2,093
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: BobbyC
New posts. Hot thread.   Go to first unread post ATV Latest build 9.23 3 1,513
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: davilla
New posts. Hot thread.   Go to first unread post TV-Shows path not found 1 811
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts. Hot thread.   Go to first unread post No Video Playback! Error. 1 442
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: g-off
New posts. Hot thread.   Go to first unread post Problem selecting videos in the YouTube Plugin on ATV 2 1 860
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ady199
New posts. Hot thread.   Go to first unread post No Video Playback 4 864
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts. Hot thread.   Go to first unread post [AppleTV2] No audio output/hang for music only 4 1,172
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mst3kroqs
New posts. Hot thread. Lightbulb Go to first unread post [ATV2] Info needed 2 554
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jaykyte
New posts. Hot thread.   Go to first unread post [ATV2] How to delete files? 2 1,326
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: NEI
New posts. Hot thread.   Go to first unread post Library losing connection 13 2,390
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: g-off
New posts. Hot thread.   Go to first unread post [ATV 2] Big Time Music Bug 3 877
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: d'Wooluf
New posts. Hot thread.   Go to first unread post Library mode doesn't work after upgrade... 10 2,329
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: roger06
New posts. Hot thread.   Go to first unread post Error loading livedrive files 2 1,314
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: atari800
New posts. Hot thread.   Go to first unread post Nightlies 21-sep. - The Spanish language does not work 8 795
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: iamjustme
New posts. Hot thread.   Go to first unread post restore ATV2 6 3,320
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: LOCOSP
New posts. Hot thread.   Go to first unread post Best way to view photos 7 1,784
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Memphiz
New posts. Hot thread.   Go to first unread post XBMC, ATV2 and LG-NAS with dvd 2 1,014
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: strickie
New posts. Hot thread.   Go to first unread post Web Browser = Not, but I want to get...... 3 1,866
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Memphiz
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread