Raspberry Pi Support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post Edit shutdown 0 379
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mase76
New posts. Hot thread.   Go to first unread post Does not play xvid inside XBMC, only with commandline 1 733
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mase76
New posts. Hot thread.   Go to first unread post [Feature Request] Overscan problem with different resolutions 4 2,293
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: p4trykx
New posts. Hot thread.   Go to first unread post Adding codecs to XBMC 10 12,368
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: nickr
New posts. Hot thread. Exclamation Go to first unread post Unable to load libopenmaxil.so 0 609
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: abauomy
New posts. Hot thread.   Go to first unread post RPi off Windows - synced library and PXE 11 2,337
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: doug
New posts. Hot thread.   Go to first unread post Skins on Frodo? 2 865
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Martijn
New posts. Hot thread.   Go to first unread post Pi doesn't terminate mp3 correctly 1 387
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Johnkg
New posts. Hot thread.   Go to first unread post Frequent stuttering with several 720p-Videos 4 1,155
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mietzekotze
New posts. Hot thread.   Go to first unread post OpenElec on Raspberry Pi - Network issues on wired connection 0 1,239
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ztas
New posts. Hot thread.   Go to first unread post XBMC won't start on Raspberry Pi 1 1,764
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: anth2305
New posts. Hot thread.   Go to first unread post So slow when getting lists 0 464
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: raoul
New posts. Hot thread.   Go to first unread post path substitution only for database entry 0 292
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: carmenm
New posts. Hot thread.   Go to first unread post language settings lost after reboot 1 757
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: BigEndian
New posts. Hot thread.   Go to first unread post Playing audio CDs 4 741
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: artrafael
New posts. Hot thread.   Go to first unread post CEC keymap 1 591
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: apeg
New posts. Hot thread.   Go to first unread post [BUG] Playback of video starts with subtitles on 4 462
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: doveman2
New posts. Hot thread. Question Go to first unread post Crappy fanart - why? 6 1,501
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: pplucky
New posts. Hot thread.   Go to first unread post Updating XBMC 6 1,455
  • 1 Vote(s) - 2 out of 5 in Average

Last Post: lowridin_guy
New posts. Hot thread.   Go to first unread post XBMC CEC Restart 2 1,013
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: queeup
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread