HTS Tvheadend

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread. Question Go to first unread post [Windows] Weird problem with Frodo RC2 and TVheadend 1 896
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Cassiel
New posts. Hot thread.   Go to first unread post How to switch radio channels? 1 414
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: opdenkamp
New posts. Hot thread.   Go to first unread post Tvheadend with analog input signal 0 444
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: luisnrkl
New posts. Hot thread.   Go to first unread post [Solved] Disconnected from hts tvheadend 2 1,062
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: diggadave
New posts. Hot thread. Photo Go to first unread post Channel-Icon/Logo URLs 7 2,431
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Pyromaniac
New posts. Hot thread.   Go to first unread post Tvheadend setup guide 12 16,311
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts. Hot thread.   Go to first unread post [Linux] No scan progress and missing channels 8 1,233
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: doveman2
New posts. Hot thread.   Go to first unread post Missing epg data 1 546
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Prof Yaffle
New posts. Hot thread.   Go to first unread post Retore from backup 2 415
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: diggadave
New posts. Hot thread.   Go to first unread post No subtitles 1 557
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Snippo
New posts. Hot thread. Thumbs Down Go to first unread post [Solved] TVHeadEnd 3.2 - EPG now useless .. 5 2,317
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: adamsutton
New posts. Hot thread.   Go to first unread post Dual dvb-c card 5 1,851
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Johnnygo
New posts. Hot thread.   Go to first unread post xmbc on tablet pc 1 543
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Prof Yaffle
New posts. Hot thread.   Go to first unread post Client default settings 0 340
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Jeilong
New posts. Hot thread.   Go to first unread post Tvheadend 3.2 beta (Pages: 1 2 3 4 ) 48 19,460
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: nicolaip
New posts. Hot thread.   Go to first unread post [Linux] Strange problem with Satellite-TV 2 1,446
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: dodoadoodoo
New posts. Hot thread.   Go to first unread post xbmcbuntu settings for tvheadend? 0 737
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: frankveltmans
New posts. Hot thread.   Go to first unread post same muxid - No services 2 846
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: arisp
New posts. Hot thread.   Go to first unread post [Linux] WinTV PVR-250 1 961
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Gyverz
New posts. Hot thread.   Go to first unread post Live TV stop working after ~20min 1 502
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: basco
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread