MythTV

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post Video from myth backend choppy 3 293
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ocgltd
New posts. Hot thread.   Go to first unread post 'Channel unavailable' but not all the time! 1 369
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: kitehigh
New posts. Hot thread.   Go to first unread post video lagged, audio not lagged, only sometimes 6 353
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: nickr
New posts. Hot thread.   Go to first unread post Addon fails to load on Krypton nightly 3 294
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: richardk
New posts. Hot thread.   Go to first unread post MythBox menu all "scriptxxx" 2 246
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: nickr
New posts. Hot thread.   Go to first unread post [Kodi 16 Jarvis] Can't connect with MythTV server properly (Pages: 1 2 ) 24 2,330
  • 1 Vote(s) - 5 out of 5 in Average

Last Post: wartstew
New posts. Hot thread.   Go to first unread post Help me install MythTV. 2 474
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Entropy
New posts. Hot thread.   Go to first unread post Timezone issues and how to get older versions of pvr myth 0 190
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: MrFoxtrot
New posts. Hot thread.   Go to first unread post LiveTV menu item missing 9 1,067
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: janbar
New posts. Hot thread.   Go to first unread post MythTV is COOL 4 779
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Traker1001
New posts. Hot thread.   Go to first unread post Teletext subtitles? 0 276
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: raptorjr
New posts. Hot thread.   Go to first unread post Live TV option disappeared? 4 719
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: wyild1
New posts. Hot thread.   Go to first unread post having some issues 3 270
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: nickr
New posts. Hot thread.   Go to first unread post No 'TV' menu entry, even after enabling PVR (Pages: 1 2 ) 15 1,283
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: supaflygy
New posts. Hot thread.   Go to first unread post Video quality? 6 441
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: nickr
New posts. Hot thread.   Go to first unread post MythTV backend with transcoding, Pi 3 or VM? 7 568
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Traker1001
New posts. Hot thread.   Go to first unread post Myth, Comcast H.264, Nexus box playback issues 0 221
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: rhys79
New posts. Hot thread.   Go to first unread post Recordings not working after updating to Jarvis and Ubuntu 14.04 10 513
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: thezencowsaysmu
New posts. Hot thread.   Go to first unread post Where is Kodi getting its guide from? 2 387
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: janbar
New posts. Hot thread.   Go to first unread post Upcoming recordings? 11 502
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: MikeB2013
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread