MediaPortal

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post PVR manager won't start up connecting over network 6 769
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mellis0
New posts.   Go to first unread post MediaPortal PVR add-on make file failure 0 127
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: tonyr63
New posts. Hot thread.   Go to first unread post Thumbnails (Pages: 1 2 3 ) 36 3,038
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: archie456
New posts. Hot thread.   Go to first unread post [BUG] Kodi 17 RC3 - No sound for Radiochannels and freeze after tying to stop. (Pages: 1 2 ) 18 827
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Rantanplan-1
New posts. Hot thread.   Go to first unread post Old TV recordings not being automatically deleted (Pages: 1 2 ) 15 645
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: chjohans
New posts.   Go to first unread post [Solved] Won't Record 0 141
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: didsbury
New posts. Hot thread.   Go to first unread post Channels settings in TV server not working in Kodi 0 228
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Sir Kus
New posts. Hot thread.   Go to first unread post rebind up/down to not change channels 0 150
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: solidservo
New posts. Hot thread. Exclamation Go to first unread post [Windows] TvServer tunes the channel, but Kodi does not play it 5 448
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: solidservo
New posts. Hot thread.   Go to first unread post MediaPortal 2 vs MediaPortal 1 server backend 2 393
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Jolltax
New posts. Hot thread.   Go to first unread post Mediaportal PVR client questions (Pages: 1 2 ) 25 5,932
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: popy
New posts. Hot thread.   Go to first unread post [Windows] MP version support 1 283
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: margro
New posts. Hot thread.   Go to first unread post [Kodi 17 Krypton] PVR not skipping commericals properly 8 998
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mrkaras
New posts. Hot thread.   Go to first unread post MP 2.1 + Addon rev137 does not work for me 5 392
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ed76
New posts. Hot thread.   Go to first unread post Anyone using MediaPortal with Krypton? (Pages: 1 2 ) 15 735
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Context
New posts. Hot thread.   Go to first unread post PVR addon doesnt start 5 373
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mcelliott
New posts. Hot thread.   Go to first unread post [Linux] No picture on 2.4.16 1 209
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Dennisreneholm
New posts. Hot thread.   Go to first unread post [Windows] deleting tv recordings but leaving the recording heading 5 412
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: LesterBurnham
New posts. Hot thread.   Go to first unread post Change channel really slow (Pages: 1 2 3 4 ... 19 ) 281 150,995
  • 2 Vote(s) - 5 out of 5 in Average

Last Post: pĆ¼nktchen
New posts. Hot thread.   Go to first unread post MediaPortal 2.1 3 835
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: eltell68
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread