MediaPortal

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post PVR Radio stuttering (Pages: 1 2 ) 15 581
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: VictorG
New posts. Hot thread.   Go to first unread post wrong channel order with kodi 15 beta 2 6 497
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: themts
New posts.   Go to first unread post Getting thumbnails working 0 92
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: archie456
New posts. Hot thread.   Go to first unread post Setting up KODI/Media Portal: "Connection Lost" error 3 495
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: VictorG
New posts.   Go to first unread post Move TV Recording Folder 2 115
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mcelliott
New posts.   Go to first unread post UK DVB Subtitles break with NextSubtitle 2 131
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: speedyrazor
New posts. Hot thread.   Go to first unread post Loading EPG 6 598
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: speedyrazor
New posts. Hot thread.   Go to first unread post Caching and pixelating issue 14 373
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: sconly
New posts. Hot thread. Question Go to first unread post No Series Link for recording 5 256
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: archie456
New posts. Hot thread.   Go to first unread post Managing Recordings 0 183
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: neild7744
New posts. Hot thread.   Go to first unread post TVServerKodi 5 611
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: VictorG
New posts. Hot thread.   Go to first unread post [Solved] Uff I screwed this up, help, media portal not working anymore! 1 226
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: VictorG
New posts. Hot thread.   Go to first unread post EPG on 14.X and 15.X 2 275
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mimic
New posts. Hot thread. Question Go to first unread post End timeshifting 4 314
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: sconly
New posts. Hot thread.   Go to first unread post 14 day EPG showing 7 9 497
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: neild7744
New posts. Hot thread.   Go to first unread post [Windows] drivepool not accepted as recording pad 3 188
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Fry7
New posts. Hot thread.   Go to first unread post MediaPortal service lost... 0 216
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: marcopt
New posts. Hot thread.   Go to first unread post Mediaportal PVR Hostname 2 311
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: McBeast
New posts. Hot thread.   Go to first unread post [Kodi 14 Helix] Step back not working 0 192
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: multSingularity
New posts. Hot thread.   Go to first unread post ffmpeg errors and pixelation 6 698
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ichkriegediekri
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread