MediaPortal

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post How to get MP XBMC Plugin? 2 1,212
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: DPickles
New posts. Hot thread.   Go to first unread post Image glitch/artefact 7 2,272
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: x-cimo
New posts. Hot thread.   Go to first unread post Mediaportal ffmpeg glitches and crashes 3 1,745
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mantisnl
New posts. Hot thread.   Go to first unread post [Apple TV 2] Cant Connect to Media Portal Server on Win 7 0 533
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: tanquef
New posts. Hot thread.   Go to first unread post Mediaportal - WMC best for WIN7? 6 3,133
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ktjensen
New posts. Hot thread.   Go to first unread post Channel move not saved (MediaPortal)? 8 1,566
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Raptor75
New posts. Hot thread.   Go to first unread post [BUG] Changing channel often fail changing video stream 0 377
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: x-cimo
New posts. Hot thread.   Go to first unread post [Feature Request] TV Guide description? 2 741
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: x-cimo
New posts. Hot thread.   Go to first unread post [BUG] LiveTV gets broken if I poweroff my AVR 2 582
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: x-cimo
New posts. Hot thread.   Go to first unread post Issue with watching same channel with 2 clients. 2 495
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: x-cimo
New posts. Hot thread.   Go to first unread post [BUG] Editing a scheduled recording 4 543
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: x-cimo
New posts. Hot thread.   Go to first unread post [BUG] CanĀ“t delete timer, Remote buttins + Tuning long time. 2 1,373
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: chrlau5
New posts. Hot thread.   Go to first unread post Link Broken 4 1,506
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: vincheesel
New posts. Hot thread.   Go to first unread post MediaPortal PVR on Raspbmc 0 1,201
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Dam0
New posts. Hot thread.   Go to first unread post [Windows] MediaPortal TSReader Plugin Recording Issue 4 2,445
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: margro
New posts. Hot thread.   Go to first unread post [Windows] No Chanel Logos On Remote System 1 1,328
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: margro
New posts. Hot thread. Question Go to first unread post MediaPortal Backend Windows, MediaPortal Frontend Linux, no channels listed 2 1,256
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: margro
New posts. Hot thread.   Go to first unread post Will there be any further Margro builds avail? 1 1,307
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: margro
New posts. Hot thread.   Go to first unread post [Windows] [RESOLVED]LiveTV using Mediaportal - Subtitles 4 2,200
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: graeme871
New posts. Hot thread.   Go to first unread post No TV in settings 4 1,120
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: kreeturez
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread