MediaPortal

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post [Linux] Openelec, XBMCbuntu or something else? 2 1,168
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: margro
New posts. Hot thread.   Go to first unread post MediaPortal 1.2.3 TVServerXBMC plugin (1.2.3.120) 1 2,818
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mylle
New posts. Hot thread.   Go to first unread post [Windows] Live TV Skip Issue 5 1,447
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jp2code
New posts. Hot thread.   Go to first unread post Unable Play Recordings 11 1,851
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: cousinjerry
New posts. Hot thread.   Go to first unread post Raspberry Pi - 1080i Channels keep stop starting . Works fine on normal xbmc player 3 1,252
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: sorrowuk
New posts. Hot thread.   Go to first unread post Channel Number 2 1,172
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Nox71
New posts. Hot thread.   Go to first unread post Channel Numbers - Mediaportal (Pages: 1 2 ) 20 5,595
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: margro
New posts. Hot thread.   Go to first unread post [Windows] I want my DTV! (Pages: 1 2 ) 18 9,024
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jp2code
New posts. Hot thread.   Go to first unread post Required bandwidth for multiseat tv streaming of DVB-S(2)? 0 490
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: tom1502
New posts. Hot thread.   Go to first unread post Scheduled Recordings??? 3 2,258
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: hoopsdavis
New posts. Hot thread.   Go to first unread post Guide data no longer showing 2 795
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: hoopsdavis
New posts. Hot thread.   Go to first unread post Frodo with MediaPortal. can not get any channels into XBMC 3 1,466
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: margro
New posts. Hot thread.   Go to first unread post Mediaportal server windows XBMC PVR front end problem (Pages: 1 2 ) 25 12,094
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: m0t0k0
New posts. Hot thread.   Go to first unread post Mediaportal 1.3Beta Released :) 5 2,195
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Swifty
New posts. Hot thread.   Go to first unread post TvService crash on channel change 2 823
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Thrillh0use
New posts. Hot thread.   Go to first unread post RaspberryPi - Mediaportal PVR addon . Xbmc crashes when loading a channel 8 4,096
  • 1 Vote(s) - 5 out of 5 in Average

Last Post: sorrowuk
New posts. Hot thread.   Go to first unread post [Windows] epg times off 5 1,694
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: cparrish
New posts. Hot thread.   Go to first unread post Concurrently watching channels on two clients 3 1,389
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: margro
New posts. Hot thread.   Go to first unread post New user, simple question 5 1,064
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: hoopsdavis
New posts. Hot thread.   Go to first unread post HELP Live TV sort of working 3 1,049
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: hoopsdavis
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread