MediaPortal

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post Is anyone experiencing buffering issues with Kodi/Media Portal 1 350
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: qzem
New posts. Hot thread.   Go to first unread post Problem connecting to TV shares in Active Directory domain 6 593
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: gpnz
New posts. Hot thread.   Go to first unread post Back button from Guide not working 0 233
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: gWatkins
New posts. Hot thread.   Go to first unread post Need help with MediaPortal TVServer - TVServerXBMC plugin 7 8,878
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: itkroplis
New posts. Hot thread.   Go to first unread post [Windows] How to reset TVServerXBMC plugin settings 7 4,105
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: itkroplis
New posts. Hot thread.   Go to first unread post Series recording 2 376
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: gWatkins
New posts. Hot thread.   Go to first unread post Recording issue 4 718
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: cleo
New posts. Hot thread.   Go to first unread post Channels not the same as on the backend :( 5 418
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: margro
New posts. Hot thread.   Go to first unread post Radio Groups Missing in RC1 and RC3 1 192
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: margro
New posts. Hot thread.   Go to first unread post No HD, only SD on all channels 2 351
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: margro
New posts. Hot thread.   Go to first unread post WAN Access/Firewall Configuration 7 3,229
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: margro
New posts. Hot thread.   Go to first unread post Live TV (Mediaportal) not working with Kodi 2 1,160
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: qzem
New posts. Hot thread. Exclamation Go to first unread post [Linux] Can't install Mediaportal PVR on Kodi Beta, dependencies not met. 0 402
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jockefc23
New posts. Hot thread.   Go to first unread post [Android] Buffering problem when +4Mb/sec 3 968
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: kalouka
New posts. Hot thread.   Go to first unread post [Q]Record and watch another channel on IPTV 5 985
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: t2ffn
New posts. Hot thread.   Go to first unread post bug kodi 14 beta 1 and mediaportal pvr addon 5 936
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: glenn-dandy
New posts. Hot thread.   Go to first unread post [Android] Live TV won't connect to Win 8 MediaPortal server 1 410
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: BocaBob
New posts. Hot thread.   Go to first unread post Current guide for XBMC setup with Media Portal TV Server 5 1,567
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: t2ffn
New posts. Hot thread.   Go to first unread post Recordings won't play............HELP 4 1,363
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: t2ffn
New posts. Hot thread.   Go to first unread post [Windows] XBMC TV Client -> remote MediaPortal Server (Win7) 2 1,425
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: cracker
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread