MediaPortal

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post Unable to connect to Mediaportal TV Server 3 394
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: deepskydiver
New posts. Hot thread. Question Go to first unread post Audio description issue 2 318
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: sconly
New posts. Hot thread.   Go to first unread post Mediaportal TV service crash on backend when FF on android Kodi 5 372
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: WimKl
New posts. Hot thread.   Go to first unread post BBC1 HD and BBC2 HD Problems 3 649
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: JDR82
New posts. Hot thread.   Go to first unread post Multiple channels/recordings with Mediaportal PVR? 6 382
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: pĆ¼nktchen
New posts. Hot thread.   Go to first unread post Latest version of pvr client 2 569
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: pĆ¼nktchen
New posts. Hot thread.   Go to first unread post Channel could not be played 4 598
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: margro
New posts. Hot thread.   Go to first unread post [Windows] Unable to get PVR working 1 590
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: margro
New posts. Hot thread. Question Go to first unread post End timeshifting 5 695
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Morphy99
New posts. Hot thread.   Go to first unread post Getting thumbnails working 11 848
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: wileecoyote
New posts. Hot thread.   Go to first unread post Placeshifting / Playing a recording while it is recorded 3 335
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mcelliott
New posts. Hot thread.   Go to first unread post [Kodi 14 Helix] When MediaPortal server is offline kodi still tries connecting with CPU loading 0 266
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: lwizard
New posts. Hot thread.   Go to first unread post Setting up KODI/Media Portal: "Connection Lost" error (Pages: 1 2 ) 24 7,207
  • 1 Vote(s) - 1 out of 5 in Average

Last Post: mcelliott
New posts. Hot thread.   Go to first unread post Recorded TV Not Grouped by Show 6 584
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: AndyHandy
New posts. Hot thread.   Go to first unread post PVR Client and stand-by status TV server 4 639
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: wouter1971
New posts. Hot thread.   Go to first unread post Next PVR vs MediaPortal Streams 1 1,187
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mcelliott
New posts. Hot thread.   Go to first unread post TVServerKodi SQLite 1 531
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: sdfg
New posts. Hot thread.   Go to first unread post wrong channel order with kodi 15 beta 2 6 1,076
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: themts
New posts. Hot thread.   Go to first unread post Move TV Recording Folder 2 475
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mcelliott
New posts. Hot thread.   Go to first unread post UK DVB Subtitles break with NextSubtitle 2 393
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: speedyrazor
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread