For The Record Argus TV Server

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post Sometimes TV stream doesn't play 0 1,320
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: nir.zamir
New posts. Hot thread.   Go to first unread post [4TheRecord Argus] Can't get correct channel order in groups 8 5,225
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: BlackBurn
New posts. Hot thread.   Go to first unread post Solved: Can't view live TV on 2nd Computer 1 2,853
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Bearhunter73
New posts. Hot thread. Sad Go to first unread post [Windows] No Optus Satellites 2 1,156
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ralphski
New posts. Hot thread.   Go to first unread post What Happened to Argus Website? 1 1,445
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jvloendersloot
New posts. Hot thread.   Go to first unread post Pants scanner 0 967
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: sparklyballs
New posts. Hot thread.   Go to first unread post Have to enable argustv addon on remote PCs 0 619
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: kcarson
New posts. Hot thread.   Go to first unread post LCNs and channel order 3 1,554
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: benoire
New posts. Hot thread.   Go to first unread post Connection issues - probably IPv6 related? 1 2,143
  • 1 Vote(s) - 1 out of 5 in Average

Last Post: freaktm
New posts. Hot thread.   Go to first unread post Comskip, playback hang at commercials... 0 536
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: x-cimo
New posts. Hot thread.   Go to first unread post [Windows] ARGUS PVR Help 5 2,790
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: skippy
New posts. Hot thread.   Go to first unread post Instead of changing channel, XBMC start play timeshifted previous channel 1 867
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: KoMiKo
New posts. Hot thread.   Go to first unread post Less EPG data included than in Argus 0 578
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: bluenote
New posts. Hot thread.   Go to first unread post Channel logos dispear after reboot 7 1,542
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Pecador
New posts. Hot thread.   Go to first unread post EPG locks up system 1 1,164
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: MrSassinak
New posts. Hot thread.   Go to first unread post Problems with recordings 2 828
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: wileecoyote
New posts. Hot thread.   Go to first unread post Unable to change channel order 8 2,234
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: the_moose
New posts. Hot thread.   Go to first unread post "Tuning Failed!" 3 1,700
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: skippy
New posts. Hot thread.   Go to first unread post EPG Timeline incorrect or empty 4 3,443
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: skippy
New posts. Hot thread.   Go to first unread post [Windows] Skip (+/- 30s) returns to Live TV 1 576
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: meambobbo
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread