For The Record Argus TV Server

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post [Windows] Argus occasional fail to tune? 0 575
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: nimrod77
New posts. Hot thread.   Go to first unread post Problems with radio buffering 0 455
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Daveb500
New posts. Hot thread.   Go to first unread post Channel Up / Down don't work in Home view 0 389
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Zippolighter
New posts. Hot thread.   Go to first unread post [Android] HD choppy, very slow 2 1,410
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: maysider
New posts. Hot thread. Question Go to first unread post client priority for one tuner? 2 609
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Zeflash
New posts. Hot thread.   Go to first unread post [Windows] Argus, Windows 7, Frodo RC2 choppy playback 1 1,164
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: kamalman
New posts. Hot thread.   Go to first unread post Argus Server/Client 2.0.1 (Win7) + XBMC (ATV2-FrodoRC2) 2 1,414
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: blakjak3000
New posts. Hot thread.   Go to first unread post Frodo RC2 and above best installation practices 0 766
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: moniker
New posts. Hot thread. Question Go to first unread post Client Server Setup Help... 3 1,065
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: SchneiderIS
New posts. Hot thread. Bug Go to first unread post EPG Timeline Bug?! 5 1,550
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: x-cimo
New posts. Hot thread.   Go to first unread post XBMC Frodo & Argus TV - re-worked Wiki article 1 3,165
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: sgoertzen
New posts. Hot thread.   Go to first unread post HD Issue 6 862
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: MicF
New posts. Hot thread.   Go to first unread post Could not get ARGUS TV channel guid for channel 1 1,207
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: SchneiderIS
New posts. Hot thread.   Go to first unread post Teletext/Videotest display issue 3 1,939
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Japaja
New posts. Hot thread.   Go to first unread post Please help - TV recordings do not refresh 2 1,618
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: infocus13
New posts. Hot thread.   Go to first unread post 4theRecord Client not working with XBMC 4 2,439
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Christoph21x
New posts. Hot thread.   Go to first unread post EPG scraping in Australia HELP! 6 3,272
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: benoire
New posts. Hot thread.   Go to first unread post average switch times 9 2,618
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: benoire
New posts. Hot thread.   Go to first unread post Argus TV 2.0.1 + pvr plugin dont work 8 4,129
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ed76
New posts. Hot thread.   Go to first unread post 4 the record isn't anymore 3 3,186
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: haf-blade
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread