Windows Media Center (WMC)

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post PrimeTimeRecording 4 449
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: krustyreturns
New posts. Hot thread.   Go to first unread post Thank You! 1 278
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: krustyreturns
New posts. Hot thread.   Go to first unread post [HELP or CRASH?] Black screen & crash when watching TV PVR 5 505
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: krustyreturns
New posts. Hot thread.   Go to first unread post ServerWMC Update Error: Build 1199 3 443
  • 1 Vote(s) - 5 out of 5 in Average

Last Post: danozgriff
New posts. Hot thread.   Go to first unread post WMC Client on RPi2 w/ Openelec 5.95.1 (Isengard) 2 553
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: scarecrow420
New posts. Hot thread.   Go to first unread post Live-TV buffers on and off at beginning 2 423
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ijourneaux
New posts. Hot thread.   Go to first unread post [Solved] Don't save the last position 8 821
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: scarecrow420
New posts. Hot thread.   Go to first unread post .wtv and .ts files stuttering 2 344
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: krustyreturns
New posts. Hot thread.   Go to first unread post [Android] WMC Android Client No Live TV 8 732
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: krustyreturns
New posts. Hot thread.   Go to first unread post ServerWMC With Launcher4Kodi/XBMC Launcher? 1 359
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: scarecrow420
New posts. Hot thread.   Go to first unread post "TV" in Kodi Does Not Appear, SWMC GetRecorderInfo> error 6 450
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: bungee91
New posts. Hot thread.   Go to first unread post Recorded TV playback problem 1 263
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: krustyreturns
New posts. Hot thread.   Go to first unread post Kodi 14.2 with PVR WMC add on 2 438
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: eniac
New posts. Hot thread.   Go to first unread post live-tv stutters and buffers again 2 541
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: VictorG
New posts. Hot thread.   Go to first unread post [Solved] Channel Icons Not Displaying 6 665
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: blueberrypi
New posts. Hot thread.   Go to first unread post Recorded TV image capture ? 2 300
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ipguy
New posts. Hot thread.   Go to first unread post Does anyone can please give me a hand with WMC 4 771
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Deihmos
New posts. Hot thread.   Go to first unread post How can I custom sort channels 2 310
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: DetrieZ
New posts. Hot thread.   Go to first unread post [Solved] Empty EPG 6 754
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: hexxenhammer
New posts. Hot thread.   Go to first unread post Recordings From Live TV Play Perfectly, Actual Live TV Does Not 14 1,085
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: realdiehl724
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread