Windows Media Center (WMC)

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post Video lag after a few minutes on Ouya 2 156
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Dilligaf
New posts.   Go to first unread post Problem with Fast Forwarding Recordings 2 126
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: dschroed
New posts. Hot thread.   Go to first unread post Can't tune in some HD channels 5 183
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: krustyreturns
New posts. Hot thread.   Go to first unread post Cannot change recorded TV Directory? 9 179
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: krustyreturns
New posts. Hot thread.   Go to first unread post No Live TV, Again! 3 303
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: dschroed
New posts. Hot thread.   Go to first unread post Change behavior of home screen item? 4 264
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: chaosmstr
New posts. Hot thread.   Go to first unread post No Live TV after Antenna Move 5 206
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: dschroed
New posts. Hot thread.   Go to first unread post URL for Active Recordings vs. URL for Completed Recordings (Pages: 1 2 3 4 ) 57 2,302
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: advocate99
New posts. Hot thread.   Go to first unread post [Windows] The Remote Record Button in EPG Timeline Doesn't Work 10 331
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Pluto30306
New posts.   Go to first unread post time zone problem? 1 91
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: csgnyc
New posts. Hot thread.   Go to first unread post Media Center Client - wingl windx x86 Edition: LiveTV error, exited early 14 624
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: salphonso
New posts. Hot thread.   Go to first unread post Windows Media Center Cient - linux arm edition: Connection Lost 7 351
  • 1 Vote(s) - 5 out of 5 in Average

Last Post: dschroed
New posts. Hot thread.   Go to first unread post Recording Now Does Not Show Active Recording for a Couple of Minutes Afterwards 10 298
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: bungee91
New posts. Hot thread.   Go to first unread post Launching WMC directly from pvr.wmc EPG? 12 397
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: krustyreturns
New posts. Hot thread.   Go to first unread post [BUG] serverwmc 1165 5 268
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: krustyreturns
New posts. Hot thread.   Go to first unread post No channel guide information 10 529
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: krustyreturns
New posts. Hot thread.   Go to first unread post Any thoughts on adding commercial skip 9 389
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Talguy
New posts. Hot thread.   Go to first unread post Download page is 403 3 178
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: krustyreturns
New posts. Hot thread.   Go to first unread post Linux x86 error loading DLL 9 339
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Nurse Ratched
New posts. Hot thread.   Go to first unread post In Place Transcoding 13 610
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: krustyreturns
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread