Windows Media Center (WMC)

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post No guide data on client 4 476
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jjhtpc
New posts. Hot thread.   Go to first unread post [Windows] Server Crashes when viewing Live TV 5 325
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: krustyreturns
New posts. Hot thread.   Go to first unread post Downloads guide data every time it starts up 1 301
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: krustyreturns
New posts. Hot thread.   Go to first unread post Specific WMC recording doesn't show correctly in Kodi (Pages: 1 2 ) 29 905
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: krustyreturns
New posts. Hot thread.   Go to first unread post How to enable live tv Kodi 17 Beta 5 1 791
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: krustyreturns
New posts. Hot thread.   Go to first unread post WMC and loss of video pixelation 3 313
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: sbthomas
New posts. Hot thread.   Go to first unread post ServerWMC DRM Over-the-air channel 9 580
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: dschroed
New posts. Hot thread.   Go to first unread post [Krypton Beta 5] Make Recordings Persist As Default 2 298
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: imnee
New posts. Hot thread.   Go to first unread post Issue Changing Volume Amplification In Live TV 3 339
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: krustyreturns
New posts. Hot thread.   Go to first unread post TV Menu Missing In Custom Builds 1 432
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: bry
New posts. Hot thread.   Go to first unread post [Kodi 16 Jarvis] Tuner Consumption 2 347
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: tonrod
New posts. Hot thread.   Go to first unread post Kodi/ServerWMC timeshift not working 10 1,080
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: knightwolf6269
New posts. Hot thread.   Go to first unread post EDL File not being read on 1244 3 351
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: krustyreturns
New posts. Hot thread.   Go to first unread post Video replay problem 1 353
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: krustyreturns
New posts. Hot thread.   Go to first unread post audio processing in live stream 6 487
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: cdvreede
New posts. Hot thread.   Go to first unread post ServerWMC build 1242 will not run as service on Win 8.1 2 405
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: krustyreturns
New posts. Hot thread.   Go to first unread post [Linux] Intermittent Missing LiveTV Icon When Using ServerWMC /w Silicon Dust 3 420
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: scarecrow420
New posts. Hot thread.   Go to first unread post Skip Forward Freeze 8 610
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: krustyreturns
New posts. Hot thread.   Go to first unread post ServerWMC 1225 8 586
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: g1jones
New posts. Hot thread.   Go to first unread post issue and feature? 8 456
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: sbthomas
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread