Windows Media Center (WMC)

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post ServerWMC Tuner Q/Issue 2 169
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: krustyreturns
New posts.   Go to first unread post REQ: Set a custom path for "Remux active recordings" 3 148
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: krustyreturns
New posts. Hot thread.   Go to first unread post [Windows] Channels not showing up in EPG 4 195
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: beach40
New posts. Hot thread.   Go to first unread post Not sure what I'm not doing, but updates never apply 11 351
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: scarecrow420
New posts. Hot thread.   Go to first unread post Storage Issue (Pages: 1 2 ) 16 587
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: breezytm
New posts. Hot thread.   Go to first unread post [Mac OS X] PVR.WMC not working right 1 167
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: krustyreturns
New posts. Hot thread.   Go to first unread post Start of Timer on Same Channel as LiveTv Kills LiveTv 5 206
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: scarecrow420
New posts. Hot thread.   Go to first unread post LiveTV video freezes - Audio Continues (Pages: 1 2 ) 17 658
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jbatv2
New posts. Hot thread.   Go to first unread post MediaBrowser Server/ServerWMC Refresh Guide Failed 3 207
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: breezytm
New posts. Hot thread.   Go to first unread post Record with remote? 3 182
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: scarecrow420
New posts.   Go to first unread post No Channels - Linq Enum Error 3 136
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: krustyreturns
New posts. Hot thread.   Go to first unread post Any planned modifications to "Active Recording" functionality? 3 256
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: scarecrow420
New posts. Hot thread.   Go to first unread post RPi stealing tuner from other RPi 5 262
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: w84no1
New posts. Hot thread.   Go to first unread post [Android] Problem loading wmc.pvr (Pages: 1 2 ) 16 993
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: floormatt80
New posts. Hot thread.   Go to first unread post script to change stereo to 5.1 3 224
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: krustyreturns
New posts. Hot thread.   Go to first unread post View "Recorded TV" same as in WMC 4 487
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Plantje
New posts. Hot thread.   Go to first unread post DRM Issues 3 334
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: krustyreturns
New posts. Hot thread.   Go to first unread post What are your Deinterlaced settings 0 295
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Talguy
New posts. Hot thread.   Go to first unread post 0.2.99 for Mac OS X, actually 0.2.96? 4 346
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: krustyreturns
New posts. Hot thread.   Go to first unread post Cable Card Issues with DRM 0 307
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mit3gt
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread