Windows Media Center (WMC)

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post 0 Items in Channel list, fine in EPG 2 202
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: krustyreturns
New posts. Hot thread.   Go to first unread post Replace EPG in KODI 2 394
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: fabd
New posts. Hot thread.   Go to first unread post [Windows] Server WMC Client Configuration 7 538
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: tcroteau
New posts. Hot thread.   Go to first unread post [iPad] Channel Change with XBMCRemote 12 398
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jladd402
New posts. Hot thread.   Go to first unread post ServerWMC Log (Issues with channel not showing) 4 276
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: krustyreturns
New posts. Hot thread.   Go to first unread post ServerWMC Kodi 2 HDHomeruns and 2 Antennas 3 268
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jagnum1fan
New posts. Hot thread.   Go to first unread post Null Space for Channel 5 260
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: IBBB
New posts. Hot thread. Smile Go to first unread post [Windows] Grouping Recorded TV and IR Remote Questions 2 211
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: BobShaft
New posts. Hot thread.   Go to first unread post Letting Backend Sleep? 7 322
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: krustyreturns
New posts. Hot thread.   Go to first unread post pvr.wmc sort of working but.. 11 388
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jfabernathy
New posts. Hot thread.   Go to first unread post Downloading Guide to Remote XMBC computer takes a couple of minutes 5 234
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: scarecrow420
New posts. Hot thread.   Go to first unread post delay channel/EPG import after WOL? (Pages: 1 2 ) 17 654
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: krustyreturns
New posts. Hot thread.   Go to first unread post [Windows] Possible ServerWMC bug 1 175
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: krustyreturns
New posts. Hot thread.   Go to first unread post Some problem with EPG and recording 4 243
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: krustyreturns
New posts. Hot thread.   Go to first unread post [Windows] Live TV Failing 2 381
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: RobVolney
New posts. Hot thread.   Go to first unread post PVR.WMC Connection Lost with Openelec Upgrade 4.x.x to 5.x.x 1 281
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: krustyreturns
New posts. Hot thread.   Go to first unread post New Series Recording Problems 7 264
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: securitynick
New posts. Hot thread.   Go to first unread post Client AcceptCallback error (Pages: 1 2 ) 22 559
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jbatv2
New posts. Hot thread.   Go to first unread post [Windows] WMC/Kodi guide not updating EDIT: Fixed 0 247
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: yamzzz
New posts. Hot thread.   Go to first unread post [Windows] CPU Usage Mystery (Pages: 1 2 ) 21 892
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: tufkal
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread