Forum rules
Everyone who uses the forum must read and follow the Forum rules and our Piracy policy
Please be aware of the rules when posting, especially the rules concerning piracy and the rules about solicitation.

Linux and Live support

Mark read | Subscribe |
Threads
Thread [desc] / Author Replies Views Rating Last Post
New posts. Hot thread.   Go to first unread post 'e' on keyboard sends enter instead of the alphabet 13 709
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: extremeaudio
New posts. Hot thread.   Go to first unread post 'Green Tint' while video playback 3 1,220
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: topfs2
New posts. Hot thread.   Go to first unread post 'Grub Installation Failed' when installing XBMC Live 0 337
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Trendy
New posts. Hot thread.   Go to first unread post [Linux] 'Hotplugging' controller doesn't work in SteamOS. 9 1,078
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: teeedubb
New posts. Hot thread.   Go to first unread post 'idling' xbmc give over 50% CPU load?.. 5 1,435
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: volenin
New posts. Hot thread.   Go to first unread post 'jerky' HD 0 634
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ballzac
New posts. Hot thread.   Go to first unread post 'make install' doesn't work for revision 18298 during compilation from the scratch... 10 1,487
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: volenin
New posts. Hot thread.   Go to first unread post 'Passthrough Audio In Use' 2 5,051
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ronie
New posts. Hot thread.   Go to first unread post 'Play' or auto playing DVD 2 676
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ffrog_8
New posts. Hot thread.   Go to first unread post 'Power Save while idle' option is missing?! 0 546
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Swifty
New posts. Hot thread.   Go to first unread post 'Queue' action in partymode playlist fubar'd. 1 660
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jmarshall
New posts. Hot thread.   Go to first unread post [Linux] 'Scan Item to Library' does nothing! 4 468
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mwguthrie
New posts. Hot thread.   Go to first unread post 'Update library' does not work anymore 2 947
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mcorg
New posts. Hot thread.   Go to first unread post 'Update library' scans entire disk (including /root, /proc, /var etc..) 4 1,730
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Narkissos
New posts. Hot thread.   Go to first unread post ( Resolved ) Install looking for a CD on USB installation.... 8 1,293
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Clinton_W
New posts. Hot thread.   Go to first unread post (ALSA) How to output sound to Build-In Audio, HDMI and S/PDIF simultaneously? 6 8,460
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: selectany
New posts. Hot thread.   Go to first unread post [Linux] (and Windows) Odd Audio/Video issue with Eden 3 618
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: furii
New posts. Hot thread.   Go to first unread post [Solved] (anime) internal mkv subtitles suddenly stopped showing 2 431
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: konti
New posts. Hot thread.   Go to first unread post (ATV1) OpenELEC install problem 2 1,734
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: joncgde2
New posts. Hot thread.   Go to first unread post (Audio setup) Problems with XBMC + USB DAC configuration 8 4,443
  • 1 Vote(s) - 5 out of 5 in Average

Last Post: uNiversal
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread