Forum rules
Everyone who uses the forum must read and follow the Forum rules and our Piracy policy
Please be aware of the rules when posting, especially the rules concerning piracy and the rules about solicitation.

Linux and Live support

Mark read | Subscribe |
Threads
Thread / Author [desc] Replies Views Rating Last Post
New posts. Hot thread.   Go to first unread post XBMC on 8.10 plays sound with sample rate < than 32kHz, at double speed 6 1,289
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: johan77
New posts. Hot thread.   Go to first unread post Cedar Trail 2800 + Crystal HD + Linux 10 4,997
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: rdsu
New posts. Hot thread.   Go to first unread post Shuffle-Play folder with music files on Remote Button Click 2 1,347
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: oerg
New posts. Hot thread.   Go to first unread post [Linux] Which USB receiver to buy to use with universal remote? 6 1,474
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: negge
New posts. Hot thread.   Go to first unread post how to mount share ? 2 644
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: MariusLT
New posts. Hot thread.   Go to first unread post xbmc-live dependencies is broken (Pages: 1 2 ) 21 4,030
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: outleradam
New posts. Hot thread.   Go to first unread post Newbie needs help: trying to get dvb-s to work :-( 1 494
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Richy Freeway
New posts. Hot thread.   Go to first unread post [Linux] Upgrade from Eden to Frodo in Ubuntu 10.04 2 2,047
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Wozza_au
New posts. Hot thread.   Go to first unread post KODIBUNTU problems (Pages: 1 2 ) 22 1,048
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ogre_RO
New posts. Hot thread.   Go to first unread post Remote stops working after 2 min. 0 322
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ogru
New posts. Hot thread.   Go to first unread post newb stuck installing xbmc live over xubuntu 2 718
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: wiz561
New posts. Hot thread.   Go to first unread post Lip sync problem 10 405
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: fritsch
New posts.   Go to first unread post No sound in some movies 2 116
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: fritsch
New posts. Hot thread.   Go to first unread post Alt+Tab while in fullscreen 3 6,893
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mrzap
New posts. Hot thread.   Go to first unread post [Solved] Tiny but noticeable frame drops every ~1 second 9 1,121
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: uNiversal
New posts. Hot thread.   Go to first unread post [LIVE] Using MS-TECH remote 3 3,158
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: oilslick
New posts. Hot thread.   Go to first unread post Problem with video_ts folder 0 425
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Oimel1987
New posts. Hot thread. Question Go to first unread post Problem when playing a dvdrip 0 335
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Oimel1987
New posts. Hot thread.   Go to first unread post [Linux] Black screen on install of Eden when connected to TV 8 900
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: FernetMenta
New posts. Hot thread.   Go to first unread post [Linux] HDMI Fullscreen on LCD TV 2 605
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: nickr
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread