Forum Rules!
Please read and follow the Forum rules and our Piracy policy.

Posts requesting support for Piracy video streaming add-ons will be removed.
The list of the more common add-ons that will result in this can be found in the wiki: Banned_add-ons

Linux and Live support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [desc]
New posts. Hot thread.   Go to first unread post [Linux] Weird vocal track echo 0 503
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: flood8496
New posts. Hot thread.   Go to first unread post XBMCbuntu crashing on hd mkvs 0 238
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ausername
New posts. Hot thread.   Go to first unread post Full screen HUD 2 921
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: millz
New posts. Hot thread.   Go to first unread post [Linux] [SOLVED] keyboard.xml help please! 3 1,634
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mac666
New posts. Hot thread.   Go to first unread post [Linux] zotac nano AD10 : no sound 0 421
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: dirksan
New posts. Hot thread.   Go to first unread post No sound over HDMI with XBMCbuntu 1 2,494
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: FuryStryker
New posts. Hot thread.   Go to first unread post Navigation sounds not working, works fine when playing a movie 4 558
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: BeastOfSerenity
New posts. Hot thread.   Go to first unread post [Linux] XBMCbuntu 'power off' and 'reboot' drop back to LXDE Login Screen 2 728
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: TugboatBill
New posts. Hot thread.   Go to first unread post [Linux] XBMCbuntu crash after resume 3 1,837
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: InoD
New posts. Hot thread.   Go to first unread post ASRock A75M-ITX Audio Confusion... 0 727
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: couch potatoe
New posts. Hot thread.   Go to first unread post xbmc <-> xbmcbuntu 0 343
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: guymyer
New posts. Hot thread. Brick Go to first unread post [Linux] Getting analog audio out even when in pass-through mode 0 511
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: arfoll
New posts. Hot thread.   Go to first unread post [Linux] (SOLVED) Can't upgrade from VDR4YOU Eden pre-release - what to do? 1 503
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: xbmcliveuser
New posts. Hot thread.   Go to first unread post Downgrade from Eden safe? 2 671
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: bitbanger
New posts. Hot thread.   Go to first unread post xbmbBuntu mp4 playback issues 0 290
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: varneyb
New posts. Hot thread.   Go to first unread post [Apple TV 1] Need some things to clear up before buying 0 230
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Haohmaru
New posts. Hot thread.   Go to first unread post No Sound over HDMI (ALC662) 2 830
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: hansmaulwurf
New posts. Hot thread.   Go to first unread post [Apple TV 1] Setup audio in Crystalbuntu with optical out 0 566
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: rljb1804
New posts. Hot thread.   Go to first unread post A/V Sync issues with XBMC using mythtv/mythbox 2 679
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: JackRubysDog
New posts. Hot thread.   Go to first unread post AS ROCK 330 Bluray 1 473
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Wozza_au
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread