Forum rules
Everyone who uses the forum must read and follow the Forum rules and our Piracy policy
Please be aware of the rules when posting, especially the rules concerning piracy and the rules about solicitation.

Linux and Live support

Mark read | Subscribe |
Threads
Thread [desc] / Author Replies Views Rating Last Post
New posts. Hot thread.   Go to first unread post Sound Issue - search done 1 377
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Plaguester
New posts. Hot thread.   Go to first unread post Sound issue when playing AAC video 0 320
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: divbo
New posts. Hot thread.   Go to first unread post Sound issue with Gothem on Linux 9 1,438
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: cowfodder
New posts. Hot thread.   Go to first unread post Sound issue with iec958 1 1,625
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: gchr
New posts. Hot thread.   Go to first unread post Sound Issues 13 1,800
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: fasteddy
New posts. Hot thread.   Go to first unread post Sound Issues 7 1,309
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: PureLoneWolf
New posts. Hot thread.   Go to first unread post Sound issues 0 763
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: beaujolais
New posts. Hot thread.   Go to first unread post Sound issues - no passthrough for certain codecs/addons 0 596
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: daytooner
New posts. Hot thread.   Go to first unread post sound issues on intrepid + babylon 2 620
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Maxim
New posts. Hot thread.   Go to first unread post [Linux] Sound issues on streamed content 1 358
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: nickr
New posts. Hot thread.   Go to first unread post Sound Issues with ISO's 0 389
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Polecat
New posts. Hot thread.   Go to first unread post [Linux] Sound issues with mupen64plus 2 1,138
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: negge
New posts. Hot thread.   Go to first unread post Sound Issues With SB X-FI USB 1 1,371
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: taztaz911
New posts. Hot thread.   Go to first unread post Sound Issues, "unable to initialise audio device" for passthrough audio 6 1,254
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Goga777
New posts. Hot thread.   Go to first unread post Sound issues, and i have spent some hours reading and trying other forum posts... 3 709
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: blobba
New posts. Hot thread.   Go to first unread post Sound issues, sort of.. (Pages: 1 2 ) 15 1,931
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: hehe
New posts. Hot thread.   Go to first unread post Sound jumps up to max volume 6 7,153
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: yodor
New posts. Hot thread.   Go to first unread post [Linux] sound just stopped working?? 0 513
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: charlie0440
New posts. Hot thread.   Go to first unread post SOUND LOST - NO DRIVERS 7 943
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: un1versal
New posts. Hot thread.   Go to first unread post [Linux] Sound Matrix 2 373
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: alex.ba
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread