Forum rules
Everyone who uses the forum must read and follow the Forum rules and our Piracy policy
Please be aware of the rules when posting, especially the rules concerning piracy and the rules about solicitation.

Linux and Live support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [desc]
New posts. Hot thread.   Go to first unread post [SOLVED] [XBMCbuntu] Menu suddenly slow for one user 0 771
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jrblast
New posts. Hot thread.   Go to first unread post [Linux] HDMI Audio from ATI HD5450 1 2,692
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: FernetMenta
New posts. Hot thread.   Go to first unread post XBMC on the Acer Revo RL 100. Much hassle, no network 0 1,404
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: amalgamas
New posts. Hot thread.   Go to first unread post [Linux] Fresh build of Eden on revo R3610 Freezing? 2 547
  • 1 Vote(s) - 5 out of 5 in Average

Last Post: stuffygibbon
New posts. Hot thread.   Go to first unread post Need Different Resolutions for Different Sessions 5 916
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: drivesoslow
New posts. Hot thread.   Go to first unread post [Apple TV 1] SSH / SFTP permissions 0 582
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Liamj001
New posts. Hot thread.   Go to first unread post [Linux] Audio channel missing 3 2,006
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: TheUriah
New posts. Hot thread.   Go to first unread post [Linux] XBMC Thumnails after update not showing 2 659
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: john.cord
New posts. Hot thread.   Go to first unread post VDPAU not working in Linux with XBMC Eden 14 6,528
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: kadu
New posts. Hot thread.   Go to first unread post surround mapping works fine when run by aplay, but XBMC seems to ignore .asoundrc 3 1,368
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: gnif
New posts. Hot thread. Question Go to first unread post [Linux] Pulseaudio and XBMCbuntu question 1 1,469
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: wipmonkey
New posts. Hot thread.   Go to first unread post [Linux] Slow/Un-useable after upgrade to 12.04 (Pages: 1 2 )
spadge_2356
18 8,997
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: spadge_2356
New posts. Hot thread.   Go to first unread post XBMC on Ubuntu 2 467
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Shenarah
New posts. Hot thread.   Go to first unread post Option to switch between HDMA and Optical/Coax 1 589
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: johnjohn1981
New posts. Hot thread.   Go to first unread post Audio cuts out with DTS-HD 12 3,296
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: VanillaXtract
New posts. Hot thread. Question Go to first unread post [SOLVED] XBMCbuntu Eden audio issues on resume 1 1,141
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: PerJ
New posts. Hot thread.   Go to first unread post [Linux] X server and twinview 2 1,017
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: kcallis
New posts. Hot thread.   Go to first unread post [Apple TV 1] [Crystalbuntu] No HDMI signal after exiting to terminal 2 868
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Liamj001
New posts. Hot thread. Sad Go to first unread post audio don't work with ALC887 on XBMCbuntu 0 413
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ninekilos
New posts. Hot thread.   Go to first unread post XBMCLive + Desktop? 2 529
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Sajk
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread