Forum rules
Everyone who uses the forum must read and follow the Forum rules and our Piracy policy
Please be aware of the rules when posting, especially the rules concerning piracy and the rules about solicitation.

Linux and Live support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating [asc] Last Post
New posts. Hot thread.   Go to first unread post [Linux] Audio won't resume 0 251
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Parag2k3
New posts. Hot thread.   Go to first unread post Poor HD Video Performance with Eden 0 588
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: bdoe
New posts. Hot thread.   Go to first unread post No Audio outside of XBMC 4 1,003
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: KeithLM
New posts. Hot thread.   Go to first unread post update old live or go for XBMCbuntu? 11 2,208
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: hogfan
New posts. Hot thread.   Go to first unread post [Linux] Unstable PPAs and Eden final release ? 8 1,006
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Martijn
New posts. Hot thread.   Go to first unread post [Linux] XBMCProjectM make error on Eden RC2 0 270
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: pbates
New posts. Hot thread.   Go to first unread post Eden installation frozen 9 1,884
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: dkozinn
New posts. Hot thread.   Go to first unread post [Linux] Video freezes, always after 15-20 minutes (not affected: beta3) 4 1,164
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: godfreydanials
New posts. Hot thread.   Go to first unread post fan speed on acer r3610 in xbmcbuntu 11.0 3 987
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: calebdk
New posts. Hot thread.   Go to first unread post Revo 3610, Set to IEC audio = Crash (Pages: 1 2 ) 21 6,353
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Nehbur
New posts. Hot thread.   Go to first unread post [Linux] XBMCBuntu Eden Boot Fails 1 660
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jingo_man
New posts. Hot thread.   Go to first unread post XBMCbuntu Geforce 430T no sound over hdmi 0 602
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: newtothis
New posts. Hot thread.   Go to first unread post Network issues in Eden [SOLVED] 6 3,086
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: zaphyr
New posts. Hot thread.   Go to first unread post [Linux] No Sound with XBMCBunutu 11.0 Eden 0 400
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: michael7oliver
New posts. Hot thread.   Go to first unread post Remote doesn't work in XBMCBuntu 3 961
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Uuaww
New posts. Hot thread.   Go to first unread post [Linux] XBMCbuntu Install = Blackscreen 0 1,006
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mastermischke
New posts. Hot thread.   Go to first unread post UI sounds but no movie sound 7 1,003
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: DaMizZa
New posts. Hot thread.   Go to first unread post XBMCbuntu First time user - Help 0 734
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: crystalgipsy
New posts. Hot thread.   Go to first unread post [Linux] Problem finding xbmc ubuntu in win7 1 375
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Tobor
New posts. Hot thread.   Go to first unread post [XBMCbuntu]No wakeup from suspend 2 2,226
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Haohmaru
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread