Linux and Live support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post [AppleTV] Anyone running ubuntu karmic 9.10 without issues? 3 774
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: i5Js
New posts. Hot thread.   Go to first unread post XBMC Live and w7 on the same hdd 0 359
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: granger33
New posts. Hot thread.   Go to first unread post Should I use XBMC Live or Ubuntu Minimal? (re: SVN/nVidia Driver Updates) 4 1,529
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: smithr99
New posts. Hot thread.   Go to first unread post only digital audio working 14 2,859
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: pbrille
New posts. Hot thread.   Go to first unread post External USB hard disk doesn't automount (Pages: 1 2 ) 17 4,249
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: vikjon0
New posts. Hot thread.   Go to first unread post [live] 9.11b2 boots into tty1 after upgrade 3 1,741
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: JumJum
New posts. Hot thread.   Go to first unread post USB Not Recognized During Boot 3 2,762
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mellowd
New posts. Hot thread.   Go to first unread post "Audio Device failure" on AC3 playback after svn-24368 0 434
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: tidan
New posts. Hot thread.   Go to first unread post Problems with xvid avi's 3 536
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: baxtermedic
New posts. Hot thread.   Go to first unread post out of sync sound for mythtv recordings 2 1,357
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: myrison
New posts. Hot thread.   Go to first unread post Crashing after long idle period 0 389
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jdawg70
New posts. Hot thread.   Go to first unread post regression? shoutcast streams don't work anymore 13 1,672
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mkortstiege
New posts. Hot thread.   Go to first unread post Upmix Stereo to All Speakers Gone? 11 2,421
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: manekineko
New posts. Hot thread.   Go to first unread post Is the Acer Revo ntel Atom 230 1.6GHz good enough 1080p? 4 2,425
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: myrison
New posts. Hot thread.   Go to first unread post How to get WiFi working in the Live-CD version? 6 4,875
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: am-ham
New posts. Hot thread.   Go to first unread post Start/Kill XBMC with the remote control doesnt work 13 2,872
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Lepy
New posts. Hot thread.   Go to first unread post Looking for dual svideo input solution 1 431
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: drivesoslow
New posts. Hot thread.   Go to first unread post [LIVE] How can I get XBMC to use local thumnails and fanart? 0 597
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Tyler Durden
New posts. Hot thread.   Go to first unread post Audio Device failure on AC3 playback 2 597
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: tidan
New posts. Hot thread.   Go to first unread post [linux] [lirc] please take a look at my configs 1 566
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: qubix
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread