Forum rules
Everyone who uses the forum must read and follow the Forum rules and our Piracy policy
Please be aware of the rules when posting, especially the rules concerning piracy and the rules about solicitation.

Linux and Live support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating [asc] Last Post
New posts. Hot thread.   Go to first unread post [Linux] Lenovo Q110 - no audio in Eden 11.0 release 1 619
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: tocheeba
New posts. Hot thread.   Go to first unread post [Linux] EDEN no Audio over ION2 HDMI 9 3,913
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: epatch
New posts. Hot thread.   Go to first unread post XBMCbuntu - userdata data from previous partition 6 2,053
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: dbldown768
New posts. Hot thread.   Go to first unread post [Linux] XBMCbuntu high CPU use 3 3,272
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Plecto
New posts. Hot thread.   Go to first unread post Eden Fastforward 0 296
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: hoodlum
New posts. Hot thread.   Go to first unread post [XBMCbuntu] RSS won't show up 2 401
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jkeysers
New posts. Hot thread. Question Go to first unread post [Linux] Stutters in fullscreen UI after ATI driver install 5 1,006
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: fritsch
New posts. Hot thread.   Go to first unread post Install and auto start SABNZBD - XBMCBuntu 14 21,149
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: vikjon0
New posts. Hot thread.   Go to first unread post XBMC on a uCLinux media player? 0 367
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: yort
New posts. Hot thread.   Go to first unread post [Linux] No Sound over HDMI GT210 1 1,366
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: bilbonvidia
New posts. Hot thread. Question Go to first unread post No DEFAULT or UI configuration directive found! 3 3,955
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: frr792
New posts. Hot thread.   Go to first unread post [Linux] Always crashes at second played title 3 335
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: deej
New posts. Hot thread.   Go to first unread post Almost there! 0 270
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: U5tabil
New posts. Hot thread.   Go to first unread post XBMCbuntu on Acer Revo R3700 2 615
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: MR.WaynesWorld
New posts. Hot thread.   Go to first unread post Install from USB problem (Pages: 1 2 ) 24 6,202
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jverdeyen
New posts. Hot thread. Exclamation Go to first unread post [Linux] [EDEN] Autostart XBMC (Broken?!) 4 1,595
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Bobby Blixberg
New posts. Hot thread.   Go to first unread post XBMC dropping afp shares - cannot reconnect 4 823
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: DrGrafix
New posts. Hot thread. Question Go to first unread post [SOLVED] ASUS Eee Box EB1501 - No HDMI sound 1 2,241
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: astronaute
New posts. Hot thread.   Go to first unread post [Linux] Eden freezes randomly 2 598
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: SpeKtro
New posts. Hot thread.   Go to first unread post Can I play unencrypted Blu-ray iso using the Linux XBMC? 0 265
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Mysteriouskk
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread