Forum rules
Everyone who uses the forum must read and follow the Forum rules and our Piracy policy
Please be aware of the rules when posting, especially the rules concerning piracy and the rules about solicitation.

Mac OS X

Mark read | Subscribe |
Threads
Thread / Author Replies Views [asc] Rating Last Post
New posts. Hot thread.   Go to first unread post [Mac OS X] no acces to network when xbmc starts up 2 719
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Riderzzz
New posts. Hot thread.   Go to first unread post TV goes black, only rebooting the ATV fixes it 2 718
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: SirBC
New posts. Hot thread.   Go to first unread post save Login info? 2 718
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: S80_UK
New posts. Hot thread.   Go to first unread post ATV1: Reset and Flush User Content for Fresh install like XBMC? 0 718
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: crashnburn
New posts. Hot thread.   Go to first unread post Switching to Ubuntu 7 718
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jediknight36
New posts. Hot thread.   Go to first unread post [Apple TV] SVN backup/install/restore script 0 717
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Tsf42m
New posts. Hot thread.   Go to first unread post [aTv] Upgraded to RC1 and lost my USB drives 2 717
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Chipskip
New posts. Hot thread.   Go to first unread post APPLE TV Version Updates 4 717
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Hudson_Hawk04
New posts. Hot thread. Question Go to first unread post [AppleTV1] Reasons for Buffering 4 717
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Beefy
New posts. Hot thread.   Go to first unread post Mac OSX: Fanart "lost" when upgrading to Frodo RC3 1 717
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts. Hot thread.   Go to first unread post Picture not smooth? 1 716
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: S80_UK
New posts. Hot thread.   Go to first unread post [Apple TV 1] ATV1 crystalhd card installed no picture 5 716
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Lamo50
New posts. Hot thread.   Go to first unread post Skins gone - Dependencies not met 4 716
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jopie
New posts. Hot thread.   Go to first unread post Is this a normal issue with latest nightly--no album art? 6 716
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Jakobkraft
New posts. Hot thread.   Go to first unread post [Mac OS X] I messed up bad 6 716
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Memphiz
New posts. Hot thread.   Go to first unread post Mac Mini 0 715
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: douger
New posts. Hot thread.   Go to first unread post XBMC on Mac Mini problem streaming avi files 0 715
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: astacharles
New posts. Hot thread.   Go to first unread post Problem with Stacking on ATV 2 714
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: garyi
New posts. Hot thread.   Go to first unread post XBMC Control Issues 2 714
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: stardreamer24
New posts. Hot thread.   Go to first unread post [Noob Question - ATV] 5.1 Analog out from USB? 1 714
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Kn0x
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread