Forum Rules!
Please read and follow the Forum rules and our Piracy policy.

Posts requesting support for Piracy video streaming add-ons will be removed.
The list of the more common add-ons that will result in this can be found in the wiki: Banned_add-ons

Mac OS X support

Mark read | Subscribe |
Threads
Thread / Author Replies Views [asc] Rating Last Post
New posts. Hot thread.   Go to first unread post Mac Mini and Gotham Stuck Volume Level Icon and No Mouse Pointer 2 351
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: filovirus
New posts. Hot thread.   Go to first unread post Problem Adding NAS as Media Source 0 350
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: JonnyBoy333
New posts. Hot thread.   Go to first unread post [MAC] GUI Sounds Not Working Over Optical 0 350
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ADAIR
New posts. Hot thread.   Go to first unread post Hangs always on Startup 0 350
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: maui87
New posts. Hot thread.   Go to first unread post Gotham crashes 1 350
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Memphiz
New posts. Hot thread.   Go to first unread post Gotham Can't Find my NAS 4 350
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: DXYMPG
New posts. Hot thread.   Go to first unread post VdaDecoder not working with USB Audio 0 349
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: goldfinger7476
New posts. Hot thread.   Go to first unread post migrate from osx to atv 0 349
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: niconedz
New posts. Hot thread.   Go to first unread post Problem w Subtitles on MacMini 0 349
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Nimnul
New posts. Hot thread.   Go to first unread post Xbmc 'forgetting' all settings 0 349
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: kangarolf
New posts. Hot thread.   Go to first unread post Receiver audio settings do not work 1 349
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jopie
New posts. Hot thread.   Go to first unread post Anyway to launch XBMC on MAC using Yatse android app? 0 349
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Jakobkraft
New posts. Hot thread.   Go to first unread post [Mac OS X] Audio debugging 5 349
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Memphiz
New posts. Hot thread.   Go to first unread post banner.jpg not showing via time capsule 0 348
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: gekados
New posts. Hot thread.   Go to first unread post HDMI sound Problem. 0 348
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Berardo
New posts. Hot thread.   Go to first unread post [BUG] Tearing image (from time to time) 1 348
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Defik
New posts. Hot thread. Question Go to first unread post how do I get my mx-900 to work with xbmc on apple tv 0 347
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: xboxmedia
New posts. Hot thread.   Go to first unread post Need help with episodes and XBMC remote 0 347
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: lockwood
New posts. Hot thread. Sad Go to first unread post Metadata issues: ATV - Mac - WD MBL 2 347
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Rastasense
New posts. Hot thread.   Go to first unread post Breaking down media source into two categories? 1 346
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: winestock
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread