Forum rules
Everyone who uses the forum must read and follow the Forum rules and our Piracy policy
Please be aware of the rules when posting, especially the rules concerning piracy and the rules about solicitation.

Mac OS X

Mark read | Subscribe |
Threads
Thread / Author Replies Views [asc] Rating Last Post
New posts. Hot thread.   Go to first unread post Assistance setting up XBMC 2 360
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: undead9786
New posts. Hot thread.   Go to first unread post [Mac OS X] Unable to stream subtitles from Kodi to Samsung UE40ES6710 2 360
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: fatbob46
New posts. Hot thread.   Go to first unread post Audio output source not always there 10 360
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Mista Mota
New posts. Hot thread.   Go to first unread post Help with silver apple tv first gen 1 359
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: tomh2o
New posts. Hot thread.   Go to first unread post [Mac OS X] [SVN] hangs while deleting password protected file from library 1 359
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Memphiz
New posts. Hot thread.   Go to first unread post Heos by Denon and XBMC 3 359
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: lrusak
New posts. Hot thread.   Go to first unread post [Apple TV 1] Cannot write on USB drive 4 359
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: wrxtasy
New posts. Hot thread.   Go to first unread post Sound lower in xbmc than in ATV menus 0 358
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: druggo
New posts. Hot thread.   Go to first unread post [Mac OS X] Music Artist Information & Thumb not loaded automatically 0 358
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: rridder
New posts. Hot thread.   Go to first unread post Playback Problem 2 358
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ElmoSuper8
New posts. Hot thread.   Go to first unread post Crystal HD 70015 and ATV1, XBMC won't load 0 358
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: JRDIII
New posts. Hot thread.   Go to first unread post No Sound On Mac OS X 10.9.2 2 358
  • 1 Vote(s) - 5 out of 5 in Average

Last Post: shachargr
New posts. Hot thread.   Go to first unread post [Mac OS X] Audio bitrate problem (32 floating instead of 24 integer) 3 358
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Memphiz
New posts. Hot thread.   Go to first unread post Rip Audio CD 0 357
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: revert
New posts. Hot thread.   Go to first unread post XBMC grabbing dvd 0 357
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: garyi
New posts. Hot thread.   Go to first unread post Harmony remote stopped working during playback 1 357
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: sling
New posts. Hot thread.   Go to first unread post [Mac OS X] Script failed: Watchdog 5 357
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: urban
New posts. Hot thread.   Go to first unread post Update from 13.2 to 14.1?! And Upnp subquestion... 4 357
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts. Hot thread.   Go to first unread post [Mac OS X] Kodi 14.2 - Can't "exit" anymore 2 357
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: dmxclass
No new posts.   Moved: ATV2 XBMC database location?
- - -
Last Post:
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread