Forum rules
Everyone who uses the forum must read and follow the Forum rules and our Piracy policy
Please be aware of the rules when posting, especially the rules concerning piracy and the rules about solicitation.

Mac OS X

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post Airparrot lag when streaming Kodi from Mac OS X to Apple TV3 4 412
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts. Hot thread.   Go to first unread post [Mac OS X] Kodi 14.2 - Can't "exit" anymore 2 392
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: dmxclass
New posts. Hot thread.   Go to first unread post strange "add source" issue, how to fix? 2 274
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: skawalker
New posts. Hot thread.   Go to first unread post [Mac OS X] [Feature request, kind of] Candelair hint 0 216
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: juramusger
New posts. Hot thread.   Go to first unread post [Solved] No joystick support on Gotham 13.2 beta-2? 12 948
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: grauu
New posts. Hot thread.   Go to first unread post Problems Installing on Yosmite 5 431
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: oibctl
New posts. Hot thread.   Go to first unread post Mac Mini 2009 upgraded to yosemite + kodi - Having issues? 2 358
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Micheal
New posts. Hot thread.   Go to first unread post [Solved] Context Menu not full populated 1 229
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Mista Mota
New posts. Hot thread.   Go to first unread post [Mac OS X] Kodi crashes when trying to play TVH stream 1 261
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Memphiz
New posts. Hot thread.   Go to first unread post Isengard beta hangs on splash screen 1 266
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Memphiz
New posts. Hot thread.   Go to first unread post How to launch .app from within Kodi? 1 247
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: elchupete
No new posts.   Moved: kodi 14.2 pulsar problem - - -
Last Post: husseinbahri
New posts. Hot thread.   Go to first unread post Missing posters and fanart after update to Frodo 8 4,227
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: stigdu
New posts. Hot thread.   Go to first unread post [Mac OS X] Black screen after install of 14.2 on Yosemite 1 269
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: wrxtasy
New posts. Hot thread.   Go to first unread post Kodi keeps crashing! 11 772
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: tedtun
New posts. Hot thread.   Go to first unread post [Mac OS X] Cannot play music with Apogee Symphony I/O (Pages: 1 2 3 ) 31 1,064
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: tramchamploo
New posts. Hot thread. Sad Go to first unread post [Mac OS X] Slow internet streaming increase cache or buffer? 1 282
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts. Hot thread.   Go to first unread post "Adjust display refresh rate" & "Sync playback" not working together anymore (Pages: 1 2 ) 22 953
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Brian O'Blivion
New posts. Hot thread.   Go to first unread post [Mac OS X] PVR Addons missing Kodi 15 Beta 1 287
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Memphiz
New posts. Hot thread. Exclamation Go to first unread post [Mac OS X] Help! No Sound Icon!! 2 222
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: rainrose
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread