Forum rules
Everyone who uses the forum must read and follow the Forum rules and our Piracy policy
Please be aware of the rules when posting, especially the rules concerning piracy and the rules about solicitation.

Windows

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post Problem w Context Meny from MCE remote 2 968
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: noppenop
New posts. Hot thread.   Go to first unread post de-interlacing dxva 0 758
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: topsyturvy
New posts. Hot thread.   Go to first unread post TVShow import does not work 3 711
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: TheStretchedElf
New posts. Hot thread. Locked thread.   Go to first unread post [WINDOWS] Internal Directshow Based Player - USERS support thread (Pages: 1 2 3 4 ... 78 ) 1,158 215,397
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: dbone1026
New posts. Hot thread.   Go to first unread post Flicker when playing videos with DXVA2 0 735
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Digitalize
New posts. Hot thread.   Go to first unread post White screen after 2 mins playback? 0 387
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: soulcoco
New posts. Hot thread.   Go to first unread post XBMC always buffering - other players can stream fine 4 1,638
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: h8buffers
New posts. Hot thread.   Go to first unread post try play rtmp no luck 6 1,163
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mesob
New posts. Hot thread.   Go to first unread post SD & HD Media Flags 1 562
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Hitcher
New posts. Hot thread.   Go to first unread post Poor Playback mkv 0 535
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: larzxbmc
New posts. Hot thread.   Go to first unread post MCE remote doesn't completely work 6 3,390
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: bodhi
New posts. Hot thread.   Go to first unread post error opening XBMC 1 738
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: theuni
New posts. Hot thread. Question Go to first unread post Autoplay Media Content 1 705
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Prizm4
New posts. Hot thread.   Go to first unread post No center channel sound :( 0 695
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Homerboy
New posts. Hot thread.   Go to first unread post Update Library / Scan for... 3 804
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: youonlywish
New posts. Hot thread.   Go to first unread post Amplify movie volume (Pages: 1 2 ) 22 7,501
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: kulprit
New posts. Hot thread. Question Go to first unread post Memory location: Movie Set Image 1 580
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: hifi-freaky
New posts. Hot thread.   Go to first unread post [WINDOWS] Remapping MCE remote button to resume playing 3 1,016
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: elitegamer360
New posts. Hot thread.   Go to first unread post [Windows] DXVA2 with Intel HD3000 0 1,344
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: xypus
New posts. Hot thread. Question Go to first unread post Last.FM broken? 8 2,055
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: t2ffn
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread