Forum rules
Everyone who uses the forum must read and follow the Forum rules and our Piracy policy
Please be aware of the rules when posting, especially the rules concerning piracy and the rules about solicitation.

Windows

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post Lost all sources and movie ingo after installing Dharma 3 823
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: flyingkite
New posts. Hot thread. Question Go to first unread post Higher system requirements with Dharma? 5 1,342
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: obstler
New posts. Hot thread. Question Go to first unread post smart play lists problem 1 479
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: sladinki007
New posts. Hot thread.   Go to first unread post Movies/shows stuttering 6 1,645
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ECEC
New posts. Hot thread.   Go to first unread post Video disappears after a while of watching 6 2,412
  • 1 Vote(s) - 5 out of 5 in Average

Last Post: auldthief
New posts. Hot thread.   Go to first unread post Mouse does not disappear during playback 7 1,591
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Lemzip
New posts. Hot thread.   Go to first unread post Films are showing up in library mode but title field is blank 2 823
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Hitcher
New posts. Hot thread.   Go to first unread post Abnormal delay in opening movie folders from HDD 0 414
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: rmjohn
New posts. Hot thread. Question Go to first unread post [Bug][Win] Blank screen when playing x264 1 590
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Jakob Rosenberg
New posts. Hot thread. Sad Go to first unread post Choppy H/W Decoding in XBMC 1 492
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: bobo1on1
New posts. Hot thread.   Go to first unread post Return to single monitor on exit 0 382
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: purpleinblack
New posts. Hot thread. Question Go to first unread post OSD repeatedly pops up during playback 6 1,559
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: bobo1on1
New posts. Hot thread.   Go to first unread post json webserver connetion problems 4 1,525
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: tim_p
New posts. Hot thread.   Go to first unread post [windows 7] not run 1080p - Intel G45/G43 Express Chipset 5 2,516
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: fekker
New posts. Hot thread.   Go to first unread post Volume control doesnt work when using HDMI -> AMP 3 1,568
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Piers
New posts. Hot thread.   Go to first unread post How to upgrade Dharma Beta to Dharma final (version 10)? 1 742
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: tungmeister
New posts. Hot thread.   Go to first unread post Why does XBMC setup always set my folder to "read only" after installation? 0 577
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Jackie78
New posts. Hot thread.   Go to first unread post XBMC and 1212 HDPVR 1 857
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: BurghRocks
New posts. Hot thread.   Go to first unread post Bizzare Problem - REWIND not working only when playing DVDs 6 1,044
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: HTPCAddict
New posts. Hot thread.   Go to first unread post missing xbmc icon / logo 2 1,649
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: moosenoz
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread