Forum rules
Everyone who uses the forum must read and follow the Forum rules and our Piracy policy
Please be aware of the rules when posting, especially the rules concerning piracy and the rules about solicitation.

Windows

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post Kodi Intel q33 problems 6 419
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: fritsch
New posts. Hot thread.   Go to first unread post Roll back to Jarvis 16.1 4 352
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Streamerke
New posts. Hot thread.   Go to first unread post Add IMBD, or What happens when TVDB can't find series 2 168
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: RBraverman
New posts. Hot thread.   Go to first unread post [Kodi 14 Helix] Kodi not fitting correctly on TV Screen 6 169
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: VortexDK
New posts. Hot thread.   Go to first unread post [Windows] Does clearing cache in Kodi Windows affect video streaming or is it just a myth 1 169
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: PatK
New posts. Hot thread. Question Go to first unread post [Kodi 17 Krypton] Videotext size mismatch 7 253
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: #8126
New posts.   Go to first unread post help with regex 0 75
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Shogunreaper
New posts.   Go to first unread post Kodi 17.0 - choppy/stuttering video playback on Mac mini Win 7 2 138
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: markus7
New posts.   Go to first unread post [Windows] Intel HDMI audio, only stereo 4 139
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Dennisreneholm
New posts.   Go to first unread post [BUG] xbmc.service starting twice 1 100
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Surfacingx
New posts. Hot thread.   Go to first unread post Kodi 17 Krypton - Recently added widget not getting type id? 4 176
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Tension113
New posts.   Go to first unread post [BUG] Audio skips bug 1 101
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: lharms
New posts. Hot thread.   Go to first unread post [Windows] Couldn't install Kodi 8 378
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: NioseMan
New posts. Hot thread.   Go to first unread post Send audio to Sonos Play 1? 3 185
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ipguy
New posts.   Go to first unread post Movie database question 2 139
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: nickr
New posts. Hot thread.   Go to first unread post [Windows] Upgraded to 16.1 Jarvis and have no menu bar 2 701
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: PatK
New posts. Hot thread.   Go to first unread post [Kodi 17 Krypton] No DTS-HD MA, TrueHD Suddenly! [SOLVED] 2 162
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Powerhouse
New posts. Hot thread.   Go to first unread post [Kodi 17 Krypton] [SOLVED] Intermittent playback errors when playing from SMB 13 410
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mkl86
New posts.   Go to first unread post [Windows] Kodi Krypton 17. How to View Channels In Switzerland 2 145
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: PatK
New posts.   Go to first unread post Using Kodi to Access Serviio Remotely 0 75
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: thespacepope
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread