Windows support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread. Shocked Go to first unread post Dolby atmos (Pages: 1 2 3 4 ... 6 ) 86 7,795
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: OkvOkv
New posts.   Go to first unread post Can I run emulators from a network location? 0 49
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Kelemvor
New posts.   Go to first unread post Kodi - Problem updating library 3 130
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: baijuxavior
New posts.   Go to first unread post Can't create library. 1 60
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Rickt1962
New posts.   Go to first unread post [Windows] crashes on gotham 13.2 0 71
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: adethfc
New posts.   Go to first unread post Connecting XBMC to my Sony Bravia 3 119
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts.   Go to first unread post [Windows] Dolby Digital and DTS without the rear speakers 5 144
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Memphiz
New posts. Hot thread.   Go to first unread post Search Error No Results 4 308
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Romans I XVI
New posts. Hot thread.   Go to first unread post Audio pass-through problem 4 163
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: David1977
New posts.   Go to first unread post [Windows] Why isn't this movie playing [log attached] 4 122
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ace
New posts. Hot thread.   Go to first unread post Logitech K400 wireless keyboard 4 190
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: danik56
New posts. Hot thread. Question Go to first unread post [Windows] XMBC reads avi files but doesn't play them while rest of formats work good + log 8 207
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: fritsch
New posts. Hot thread. Sad Go to first unread post [Windows] no video or sound during playback from PC to TV 12 155
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: David1977
New posts.   Go to first unread post Use a linux exported XBMC collection on a Windows XBMC 3 93
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ZeeKee
New posts.   Go to first unread post Is it possible to categorize Favourites? 5 122
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: indijones
New posts.   Go to first unread post Pauses and freezes when playing films across the network 1 70
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: nickr
New posts.   Go to first unread post Library refresh problem 0 69
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: bigstoyan
New posts.   Go to first unread post Playback Failed One or more items failed to play 0 92
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: prorok56ddk
New posts. Hot thread.   Go to first unread post [BUG] XBMC Crashing video drivers only during play back, while navigating (Pages: 1 2 ) 20 1,228
  • 2 Vote(s) - 5 out of 5 in Average

Last Post: fritsch
New posts.   Go to first unread post [Windows] OrigenAE S16V (irTrans VFD210) VFD not working 2 67
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: sirsimon83
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread