Forum rules
Everyone who uses the forum must read and follow the Forum rules and our Piracy policy
Please be aware of the rules when posting, especially the rules concerning piracy and the rules about solicitation.

Windows

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post Buffering ALL forms of playback 2 581
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: AbRASiON
New posts. Hot thread.   Go to first unread post [Windows] Play 25fps at 60hz with sync to video enabled on an NTSC television 2 1,061
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ShocWave
New posts. Hot thread.   Go to first unread post Movie art/Box art problem after Frodo 2 782
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: CWTech
New posts. Hot thread.   Go to first unread post [Windows] Frodo + Mysql, library is gone. 5 1,605
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: stoodley23
New posts. Hot thread.   Go to first unread post Addons in Frodo say downloading 3 1,061
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: artrafael
New posts. Hot thread.   Go to first unread post [Windows] Issue with custom thumbnails on frodo... 2 951
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ruijisan
New posts. Hot thread.   Go to first unread post Movies gone mad 2 434
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Azrielus
New posts. Hot thread.   Go to first unread post Need help playing 1080 videos on eeebox (atom processor) 1 1,318
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: zzzantooo
New posts. Hot thread.   Go to first unread post XBMC Restore help 0 369
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Mostlydave
New posts. Hot thread.   Go to first unread post video Not Playing 3 3,387
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: NastyT23
New posts. Hot thread.   Go to first unread post Updating library gives wrong dates to some movies. 5 826
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: WeirdH
New posts. Hot thread.   Go to first unread post [SOLVED] Win 8 Shell Start - No SQL (backend) -Frodo 5 1,898
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Sorskov
New posts. Hot thread.   Go to first unread post [Windows] Crash on startup 0 357
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Gald
New posts. Hot thread.   Go to first unread post Slow remote control response 1 572
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: latex_labia
New posts. Hot thread.   Go to first unread post Newbie aspiring cable-cutter 1 557
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Memphiz
New posts. Hot thread.   Go to first unread post Frodo RC3 recent movies not working 8 3,192
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Peerless
New posts. Hot thread.   Go to first unread post [Windows] GPU always attempts to decode Hi10p -> 100% load and dropped frames - Frodo RC3 4 1,992
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: WolvesPhil
New posts. Hot thread.   Go to first unread post PVR Not working at Frodo 12! 0 362
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Jezze
New posts. Hot thread.   Go to first unread post Frodo crashed while add-ons updated 1 445
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: PatK
New posts. Hot thread.   Go to first unread post Audio over HDMI with TV off? 10 5,290
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Broken9754
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread