Forum rules!
Please read and follow the Forum rules and our Piracy policy.

Posts requesting support for Piracy video streaming add-ons will be removed.
The list of the more common add-ons that will result in this can be found in the wiki: Banned_add-ons

Windows support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating [asc] Last Post
New posts. Hot thread.   Go to first unread post No Images or plot... when 4 specific movies scraped! 9 1,513
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: SoWErA
New posts. Hot thread.   Go to first unread post Actor Database Problems 3 668
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jmarshall
No new posts.   Moved: [WINDOWS] - One Button DVD/BluRay Ripping using a Launcher from within XBMC
- - -
Last Post:
New posts. Hot thread. Lightbulb Go to first unread post Not able to connect to Media Portal TV server 0 778
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: eti_
New posts. Hot thread.   Go to first unread post 3D & External Player Problem 2 1,008
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Teryon
New posts. Hot thread.   Go to first unread post RF MCE remote control not working on Windows 7 2 1,454
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: gill21
New posts. Hot thread.   Go to first unread post Vid Lib Import doesn't work (Pages: 1 2 ) 21 5,736
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: TheOddLinguist
New posts. Hot thread.   Go to first unread post keymap.xml 3 1,049
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jhsrennie
New posts. Hot thread.   Go to first unread post MF V-DAC II and bitmatches playback not possible?? 3 1,508
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Fracino
New posts. Hot thread. Sad Go to first unread post Duplicates in library from ripped DVD's 13 1,883
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: BC2009
New posts. Hot thread.   Go to first unread post Blank tv shows/movies/videos screen after new install from backup 1 499
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jhsrennie
New posts. Hot thread.   Go to first unread post [WINDOWS] File Name on Laptop over SMB Share not being displayed properly 0 373
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: kbfirebreather
New posts. Hot thread.   Go to first unread post [WINDOWS] Scraper and skin problem ITA 0 351
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: acarlomagno
New posts. Hot thread.   Go to first unread post XBMC crashes when load movie 3 723
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jhsrennie
New posts. Hot thread.   Go to first unread post Gui bug on 2 of my computers - Eden installs(Beta 3, RC1 probably previous beta) 4 880
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: SoWErA
New posts. Hot thread.   Go to first unread post Need Help With Cinema Experince Folder 0 295
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: bigjon216
New posts. Hot thread.   Go to first unread post Getting wrong type of thumbs in context to view 0 298
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: olinn
New posts. Hot thread.   Go to first unread post Power Outage - XBMC now not working 0 351
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Trakster64
New posts. Hot thread.   Go to first unread post [Suggestion] GUI Message when updating database 1 398
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jmarshall
New posts. Hot thread.   Go to first unread post HDMI and Headphone Output possible? 2 1,707
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: regi100
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread