Forum rules
Everyone who uses the forum must read and follow the Forum rules and our Piracy policy
Please be aware of the rules when posting, especially the rules concerning piracy and the rules about solicitation.

Windows

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post Not showing Substitles from podnapisi 1 830
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mgoyalcan
New posts. Hot thread.   Go to first unread post XBMC randomly decided to have extremely slow startup and slow filemode 3 1,514
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: lboyce
New posts. Hot thread.   Go to first unread post Playercorefactory not launching correct external player 2 1,075
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: TechLife
New posts. Hot thread.   Go to first unread post No Full Screen while watching a Video 9 2,110
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Nacmacfeegle
New posts. Hot thread.   Go to first unread post No Music with Optical Out (Video sound OK) 3 721
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jhsrennie
New posts. Hot thread.   Go to first unread post No sound when playing music 2 791
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jhsrennie
New posts. Hot thread.   Go to first unread post 5.1 sound works, 2.0 does not 3 876
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ilan
New posts. Hot thread. Lightbulb Go to first unread post Disabling WM_APPCOMMAND 4 2,081
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Lacertus
New posts. Hot thread.   Go to first unread post New HTPC-Experiences. Or: DXVA vs DXVA2 ? 3 2,088
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: steelman1991
New posts. Hot thread.   Go to first unread post TV Shows getting scrapped multiple times 7 865
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: patm95
New posts. Hot thread.   Go to first unread post Failed to initialize audio with 5.1 ac3 audio (Pages: 1 2 3 4 ) 57 29,235
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: patho
New posts. Hot thread.   Go to first unread post Mouse disappears in "Programs" 2 604
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Muyfa666
New posts. Hot thread.   Go to first unread post Noob Event Ghost question. 3 2,762
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: rudeboyx
New posts. Hot thread.   Go to first unread post Problems updating library 6 716
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Martijn
New posts. Hot thread.   Go to first unread post Best settings for ati 5450 4 2,040
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mkohman
New posts. Hot thread.   Go to first unread post No Posters/Movie Information with Windows 7, works great with ATV2 3 974
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Raphy
New posts. Hot thread.   Go to first unread post Loading XBMC automatically 2 693
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: fezster
New posts. Hot thread.   Go to first unread post [WINDOWS] MCE remote repeated button presses fail 4 856
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: demografik
New posts. Hot thread. Question Go to first unread post Playing issue with MP4 video 0 673
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ruijisan
New posts. Hot thread.   Go to first unread post support for playing BDMV folder with menus? 3 9,974
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: frieten
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread