Forum rules!
Please read and follow the Forum rules and our Piracy policy.

Posts requesting support for Piracy video streaming add-ons will be removed.
The list of the more common add-ons that will result in this can be found in the wiki: Banned_add-ons

Windows support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post Having trouble with pausing live streams on all platforms 0 351
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: agw_
New posts. Hot thread.   Go to first unread post HD Videos buffer every couple minutes 8 2,025
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: h3llsp4wn
New posts. Hot thread.   Go to first unread post Can't exit library mode. 3 1,673
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: piipes
New posts. Hot thread.   Go to first unread post XMBC for the RM200 Remote? 0 728
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: hohingday
New posts. Hot thread.   Go to first unread post Lost Background of menu 2 445
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: cyber201
New posts. Hot thread.   Go to first unread post [Media Flag] 5.1AC3 in m4v shows as 2.0AC3 11 2,209
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: dreamkp
New posts. Hot thread.   Go to first unread post Ati 5450 card help! 2 908
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mkohman
New posts. Hot thread. Thumbs Up Go to first unread post Can I play the Sky news 3min bulletin video in XBMC? 0 544
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: syeuk2002
New posts. Hot thread.   Go to first unread post Keymap Problem 0 371
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: feerlessleadr
New posts. Hot thread.   Go to first unread post XBMC Subtitles doesn't work- Always says "Local subtitle available" 4 8,064
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: bradvido88
New posts. Hot thread.   Go to first unread post Renderer question 7 915
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mkohman
New posts. Hot thread.   Go to first unread post Audio sync issues 3 953
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: SpannerBracket
New posts. Hot thread. Sad Go to first unread post Macroblocking with new sandy bridge build, dxva2 enabled. 3 883
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ghostelement
New posts. Hot thread.   Go to first unread post Backdrops Not Working Aeon MQ 2? 1 473
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: foghat
New posts. Hot thread.   Go to first unread post No More MySQL Connection? 2 1,204
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: BDPNA
New posts. Hot thread.   Go to first unread post XBMC/SABNZBD/ETC Tutorial 14 5,457
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: wsume99
New posts. Hot thread.   Go to first unread post Denon receiver keeps changing audio input from hdmi to analog 1 1,167
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: tboooe
New posts. Hot thread.   Go to first unread post HD Video stuttering 4 1,281
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: madmiddle
New posts. Hot thread.   Go to first unread post XBMC 10.1 on WinXP, standard skin, can't exit program? 9 1,570
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: soder
New posts. Hot thread.   Go to first unread post Can't import music library 0 934
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: PiNCH
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread