Forum rules
Everyone who uses the forum must read and follow the Forum rules and our Piracy policy
Please be aware of the rules when posting, especially the rules concerning piracy and the rules about solicitation.

Windows

Mark read | Subscribe |
Threads
Thread / Author Replies [asc] Views Rating Last Post
New posts. Hot thread.   Go to first unread post [Windows] HDD Died, Files Recovered, XBMC stops playing certain files, WMP plays fine. 3 1,446
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: PatK
New posts. Hot thread.   Go to first unread post [Solved] GUI error (fresh install) 3 8,782
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: MadWolf
New posts. Hot thread.   Go to first unread post Frodo final shares set to none? 3 566
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jmarshall
New posts. Hot thread.   Go to first unread post Logitech Z515 USB Wireless Speakers No Longer Work 3 1,399
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: twitchfidelis
New posts. Hot thread.   Go to first unread post XBMC 12 crash on changing audio setting 3 1,764
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: hardysim
New posts. Hot thread. Music Go to first unread post [Windows] [Frodo] Audio Locked when playing 3 633
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: DDDamian
New posts. Hot thread.   Go to first unread post [Windows] setup 3 750
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: DigitalAnvil
New posts. Hot thread.   Go to first unread post Question about Scraping .actors, .nfos and the <thumb> field 3 983
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: rocketpants
New posts. Hot thread.   Go to first unread post mysql issue frodo cannot set content 3 951
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: coolasice
New posts. Hot thread.   Go to first unread post FRODO UPNP problem 3 1,070
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: bluenote
New posts. Hot thread. Question Go to first unread post Increase xbmc cache 3 2,575
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Kib
New posts. Hot thread.   Go to first unread post Upgraded to Frodo, no audio now with bluetooth headset 3 4,433
  • 1 Vote(s) - 5 out of 5 in Average

Last Post: skypichat
New posts. Hot thread.   Go to first unread post [Windows] MCE Remote worked in v11, not in v12 3 659
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: PaulieORF
New posts. Hot thread.   Go to first unread post Not full screen in main menu (Frodo) 3 710
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: vjmcdonnell
New posts. Hot thread.   Go to first unread post Switching profile changes display "setting" 3 466
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: artrafael
New posts. Hot thread.   Go to first unread post how to turn off subtitles in Frodo 3 1,118
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: baijuxavior
New posts. Hot thread.   Go to first unread post [Windows] HELP! No Sound with Frodo 3 1,379
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: eljeh
New posts. Hot thread.   Go to first unread post [Windows] Eden, import library (xml) issues 3 1,425
  • 1 Vote(s) - 1 out of 5 in Average

Last Post: suroot
New posts. Hot thread.   Go to first unread post Strange Problem 3 532
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: philzy
New posts. Hot thread.   Go to first unread post Create a popup menu to select between external or internal player? 3 1,632
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: bluray
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread