Forum rules
Everyone who uses the forum must read and follow the Forum rules and our Piracy policy
Please be aware of the rules when posting, especially the rules concerning piracy and the rules about solicitation.

Windows

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post Frodo No Audio 1 363
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Jogee
New posts. Hot thread.   Go to first unread post Resume Playback always starts from beginning 13 9,875
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Voyager
New posts. Hot thread.   Go to first unread post [Windows] XBMC crashes when updating music files 0 417
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Cimo
New posts. Hot thread.   Go to first unread post [Windows] Zeroconf and Bonjour 1 3,846
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: euml
New posts. Hot thread.   Go to first unread post XBMC 12 and second audio stream 2 571
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: blumi
New posts. Hot thread.   Go to first unread post Blu-ray Disc: Episode Selection 3 572
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: baijuxavior
New posts. Hot thread.   Go to first unread post AirPlay Crash Win7 64 1 528
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: euml
New posts. Hot thread.   Go to first unread post [Windows] normal audio seems way overdriven 8 1,815
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: euml
New posts. Hot thread.   Go to first unread post TV Scraper works, Movie Scraper Doesn't 6 1,852
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: museswow
New posts. Hot thread.   Go to first unread post how can i do this ? 0 370
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: tawhid111
New posts. Hot thread.   Go to first unread post Audio in Videos sounds "too high" 0 324
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: street9009
New posts. Hot thread. Thumbs Up Go to first unread post [Windows] Frame drops after Upgrade to Frodo 13 3,252
  • 1 Vote(s) - 3 out of 5 in Average

Last Post: goldug
New posts. Hot thread.   Go to first unread post Crashing on playback start 4 559
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: artrafael
New posts. Hot thread.   Go to first unread post [WINDOWS] [FRODO] Choppy video playback every 15 minutes (Pages: 1 2 ) 24 7,026
  • 1 Vote(s) - 5 out of 5 in Average

Last Post: zonzi
New posts. Hot thread. Question Go to first unread post need advice for why xbmc doesnt work at all on my rig? 0 695
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: kira_setsuna
New posts. Hot thread.   Go to first unread post Limited or full range using ATI cards 11 9,534
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: meridius
New posts. Hot thread.   Go to first unread post disable clean on update 0 348
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: cdogg
New posts. Hot thread.   Go to first unread post XBMC audio playlist issue 7 1,485
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: baijuxavior
New posts. Hot thread.   Go to first unread post Frodo - worst thing I ever did was to try it! 1 656
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: loggio
New posts. Hot thread.   Go to first unread post Remap Mouse 2 837
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: kalhua
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread