Forum rules
Everyone who uses the forum must read and follow the Forum rules and our Piracy policy
Please be aware of the rules when posting, especially the rules concerning piracy and the rules about solicitation.

Windows

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post [Windows] DTS-HD 8 3,176
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: DDDamian
New posts. Hot thread.   Go to first unread post [Windows] Bluetooth surround audio in movies 2 1,101
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: DDDamian
New posts. Hot thread.   Go to first unread post ISO playback very very slow 8 4,758
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ChicoCanada
New posts. Hot thread.   Go to first unread post sync help 1 382
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: SeLoH0000
New posts. Hot thread. Question Go to first unread post [Windows] RSS feature behaivour 3 441
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: artrafael
New posts. Hot thread.   Go to first unread post [Windows] Power Saving Help 1 438
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: artrafael
New posts. Hot thread.   Go to first unread post [Windows] Playback hangs on black screen when DXVA2 enabled 2 440
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Simebaby
New posts. Hot thread.   Go to first unread post [Windows] XBMC 12.0 error help pls 6 924
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: worgor55
New posts. Hot thread.   Go to first unread post Airplay not working on Windows 7 x64 3 1,657
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Memphiz
New posts. Hot thread.   Go to first unread post bluetooth a2dp...help! 0 675
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: glockjs
New posts. Hot thread.   Go to first unread post Watched lost!? 0 326
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: snowjim
New posts. Hot thread.   Go to first unread post xbmc mount/launch an ISO 8 5,994
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Angelscry
New posts. Hot thread.   Go to first unread post [BUG] [SOLVED] AudioEngine Crashes When Launching External Player (Frodo) 4 1,613
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: powder21
New posts. Hot thread.   Go to first unread post Sound starting muted 3 7,459
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: fox3x
New posts. Hot thread.   Go to first unread post [Windows] "Casche full" when buffering from FTP server 0 452
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Jomn
New posts. Hot thread.   Go to first unread post Frodo RC1 - Discontinuity in Audio when playing a blu-ray (Pages: 1 2 ) 28 5,674
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: flitter2009
New posts. Hot thread.   Go to first unread post XBMC Crashing (Now Resolved) 8 9,924
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: worgor55
New posts. Hot thread.   Go to first unread post XBMC Multiroom Independent Control 3 2,384
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ConfusedTA
New posts. Hot thread.   Go to first unread post [Windows] Harmony One Remote - Info Button not working. 4 1,215
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: digitalmischief
New posts. Hot thread.   Go to first unread post [Windows] Centralize actor thumbs 0 389
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Newb33
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread