Forum rules
Everyone who uses the forum must read and follow the Forum rules and our Piracy policy
Please be aware of the rules when posting, especially the rules concerning piracy and the rules about solicitation.

Windows

Mark read | Subscribe |
Threads
Thread [asc] / Author Replies Views Rating Last Post
New posts. Hot thread.   Go to first unread post [Windows] Mepg4/avc issue 2 327
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: monkeypasties
New posts. Hot thread.   Go to first unread post [Windows] Menus slow on powerful system. (Noob needs help) 6 2,376
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: tucanchu
New posts. Hot thread.   Go to first unread post menus skipping 2 596
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: kricker
New posts. Hot thread.   Go to first unread post Menues lag sometimes on fast computer 4 1,039
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: scph9002
New posts. Hot thread.   Go to first unread post Menu, guide and info buttons no longer work 8 1,213
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: drabina
New posts. Hot thread.   Go to first unread post Menu when watching movie doesent work 2 883
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: The-Boxhead
New posts. Hot thread.   Go to first unread post menu video during playback 3 446
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: kricker
New posts. Hot thread.   Go to first unread post Menu very slow AFTER mkv playback (using mpc external player) 1 675
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: kiboy6
New posts. Hot thread.   Go to first unread post Menu text turns to blocks when after video playback 7 1,907
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ptipton
New posts. Hot thread. Sad Go to first unread post Menu Text problem (top half of every letter in the menu's is missing) 3 1,608
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jhsrennie
New posts. Hot thread.   Go to first unread post [Windows] Menu sound looping after launching into ext player 4 723
  • 1 Vote(s) - 5 out of 5 in Average

Last Post: Ben91
New posts. Hot thread.   Go to first unread post Menu screen resizes when switching between input sources. 0 166
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: anibeasts
New posts. Hot thread.   Go to first unread post Menu running at 5-7fps, ULTRA lag. (Pages: 1 2 ) 25 3,016
  • 1 Vote(s) - 4 out of 5 in Average

Last Post: A-Swiss
New posts. Hot thread.   Go to first unread post Menu performance question - fanart related (Pages: 1 2 3 ) 31 5,241
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mitul103
New posts. Hot thread.   Go to first unread post Menu option for copying USB contents to Library location? 1 433
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: keithskaggs
New posts. Hot thread.   Go to first unread post [Solved] Menu missing at start after migrating from XBMC to Kodi 5 1,009
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts. Hot thread.   Go to first unread post [Windows] Menu items have disappeared 2 759
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ap90033
New posts. Hot thread.   Go to first unread post [Windows] Menu Item for USB Hard drive 1 252
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Burke
New posts. Hot thread.   Go to first unread post Menu Image distortion? This may help you 0 827
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Hypknox
New posts. Hot thread.   Go to first unread post Menu Icons Do Not Show Up 0 156
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: lespaul00
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread