Kodi Community Forum
Confluence Vertical for Eden (Old School home) - Printable Version

+- Kodi Community Forum (http://forum.kodi.tv)
+-- Forum: Help and Support (/forumdisplay.php?fid=33)
+--- Forum: Skin Help and Support (/forumdisplay.php?fid=67)
+---- Forum: Confluence (/forumdisplay.php?fid=125)
+---- Thread: Confluence Vertical for Eden (Old School home) (/showthread.php?tid=102558)

Pages: 1 2 3 4 5


RE: Confluence Vertical for Eden (Old School home) - Jezz_X - 2013-02-17 22:04

http://i50.tinypic.com/4kgrwp.png


RE: Confluence Vertical for Eden (Old School home) - SpaceMonkey - 2013-02-17 22:10

Nice.


RE: Confluence Vertical for Eden (Old School home) - SpiffBB - 2013-03-05 00:51

(2013-02-17 22:04)Jezz_X Wrote:  http://i50.tinypic.com/4kgrwp.png

What?! Does this mean that there is hope for Confluence vertical in Frodo after all?


RE: Confluence Vertical for Eden (Old School home) - Dr.Romca - 2013-06-10 12:25

I'm running Confluence vertical just fine on Frodo - haven't noticed any missing parts from the horizontal confluence...are there any?

All you have to do to install it on a fresh install of Frodo+ is change the xbmc.gui version to 4.0.0 (in addon.xml inside the zip file) like so:
Code:
<requires>
    <import addon="xbmc.gui" version="4.0.0"/>
  </requires>

Istalls and runs just fine (tried on Windows and OpenELEC)


RE: Confluence Vertical for Eden (Old School home) - Alucard - 2013-08-02 13:15

(2013-06-10 12:25)Dr.Romca Wrote:  I'm running Confluence vertical just fine on Frodo - haven't noticed any missing parts from the horizontal confluence...are there any?

All you have to do to install it on a fresh install of Frodo+ is change the xbmc.gui version to 4.0.0 (in addon.xml inside the zip file) like so:
Code:
<requires>
    <import addon="xbmc.gui" version="4.0.0"/>
  </requires>

Istalls and runs just fine (tried on Windows and OpenELEC)

Thank you so much. Tested and working perfect!
Thumbs up!Wink


RE: Confluence Vertical for Eden (Old School home) - mattisi - 2013-09-17 20:00

i have updated to frodo 12.2 today.

i have also the confluence skin (2.1.5) and
confluence vertical skin (2.1.1) allready

but when updating the library it does not show the "update progress bar" on the top

is this working for you guys with the vertical skin?


RE: Confluence Vertical for Eden (Old School home) - ohmer - 2013-10-19 18:24

Hello,

The download link on first post is 404. I tried to use http://jezzxbmc.googlecode.com/files/skin.confluence-vertical-2.1.1.zip but xbmc complaints about missing dependencies when I load the zip file.


RE: Confluence Vertical for Eden (Old School home) - Showdownx8fo5 - 2014-09-08 00:42

(2013-10-19 18:24)ohmer Wrote:  Hello,

The download link on first post is 404. I tried to use http://jezzxbmc.googlecode.com/files/skin.confluence-vertical-2.1.1.zip but xbmc complaints about missing dependencies when I load the zip file.

I had the same issue. Here are working files: http://forum.xbmc.org/showthread.php?tid=203880