Kodi Community Forum
blu-ray in 1080p with dts-hd and truehd - Printable Version

+- Kodi Community Forum (http://forum.kodi.tv)
+-- Forum: Development (/forumdisplay.php?fid=32)
+--- Forum: Feature Suggestions (/forumdisplay.php?fid=9)
+--- Thread: blu-ray in 1080p with dts-hd and truehd (/showthread.php?tid=109314)



- bluray - 2011-10-26 21:55

Sunz Wrote:yup thought so , just bought me a ati 6450 Smile - little better for little money Smile
thx for the quick response Smile
you'll enjoy hd6450!


- Sunz - 2011-10-26 22:07

I sure will ! do you know perhaps why the audio media flags change after playing some dts-hd or dts-ma files ?
for example i have lotr in dts-ma when i add it, and after playing it the media flag changes to dts


- bluray - 2011-10-26 22:31

Sunz Wrote:I sure will ! do you know perhaps why the audio media flags change after playing some dts-hd or dts-ma files ?
for example i have lotr in dts-ma when i add it, and after playing it the media flag changes to dts
if you have proper hardware and software to support it, it shouldn't change. you can try it again after you installed hd6450 card.


- Sunz - 2011-10-26 23:13

yeap, that was my first guess too, we'll see Smile


- reta - 2011-10-28 22:57

Hey bluray! You can get the hd audio files separately sometimes, flac files for instance, with non-bluray material. Can i play them too by following your steps?


- bluray - 2011-10-28 23:21

reta Wrote:Hey bluray! You can get the hd audio files separately sometimes, flac files for instance, with non-bluray material. Can i play them too by following your steps?
it can playback everything i threw at it so far.


- reta - 2011-10-28 23:34

bluray Wrote:it can playback everything i threw at it so far.

ok, but how do you play the flac file then? should it be called the exact same thing as the video file? do you have to open it in a specific way in xbmc or just play the movie and xbmc finds the flac file? thanks in advance!


- Sunz - 2011-10-28 23:50

Sunz Wrote:yup thought so , just bought me a ati 6450 Smile - little better for little money Smile
thx for the quick response Smile

well, still no luck, I only get dts and dolby as supported formats :mad:

I've uninstalled and reinstalled all the drivers so i'm kinda lost here about what it could be Sad


- bluray - 2011-10-29 03:10

reta Wrote:ok, but how do you play the flac file then? should it be called the exact same thing as the video file? do you have to open it in a specific way in xbmc or just play the movie and xbmc finds the flac file? thanks in advance!
just play the movie.


- acemt - 2011-11-01 18:32

Bluray,

Thanks for your efforts. Unfortunately I have decided to go with a newer built of eden. Too many problems with this July build and some of the newer skins. Still having quite a bit of DTS issues and a lot of other HD audio movies have a random "click" every 20 seconds or so.

Hopefully audioengine will come on line soon as this build isn't up to snuff anymore.

Cheers

Mark


- flyingernst - 2011-11-01 20:03

acemt Wrote:Bluray,

Thanks for your efforts. Unfortunately I have decided to go with a newer built of eden. Too many problems with this July build and some of the newer skins. Still having quite a bit of DTS issues and a lot of other HD audio movies have a random "click" every 20 seconds or so.

Hopefully audioengine will come on line soon as this build isn't up to snuff anymore.

Cheers

Mark

Still the same here with dts-hd, even with the new power settings and so on. True-hd works fine.


- bluray - 2011-11-01 21:49

flyingernst & acemt- i haven't much time to verify the info. are you guys happen to use pioneer avr?


- flyingernst - 2011-11-01 23:17

oh sry. No, I use Onkyo TX-SR 805 as amp...or pre-amp.
I tried to use the chain: PC (ati 6450)-Onkyo-TV and the chain PC-Onkyo for audio and with a second Cabel PC to TV. Both configs have the same behavior. I tried to switch on/off the ati-smooth-video-playback, tried several xbmc-settings and so on. The last try could be to use my other PC with a bigger ati (6870)and check if it has the same bug.

But...Power-DVD has no problems with BDs and dts-hd


- bluray - 2011-11-01 23:23

flyingernst Wrote:oh sry. No, I use Onkyo TX-SR 805 as amp...or pre-amp.
I tried to use the chain: PC (ati 6450)-Onkyo-TV and the chain PC-Onkyo for audio and with a second Cabel PC to TV. Both configs have the same behavior. I tried to switch on/off the ati-smooth-video-playback, tried several xbmc-settings and so on. The last try could be to use my other PC with a bigger ati (6870)and check if it has the same bug.

But...Power-DVD has no problems with BDs and dts-hd
i'm puzzled by it too, because i use both amd and nvidia gpu to bitstream using onkyo rc-270. i can bitstream fine. have you try eden (instead of dharma) with xbmc_hd_audio?


- Kerbys - 2011-11-03 08:10

I tried this guide, didnt work for me. Ended up using the external player. Also using a pioneer 920 amp. Then suddenly DTS-HD MA pops up on the display!!! Wooo!

If it aint broke dont fix it!
Any movies you recon make a big difference with the hd audio? Need to get my kef seperates going!