Kodi Community Forum
[RELEASE CANDIDATE] Aeon Nox 3.0 - Printable Version

+- Kodi Community Forum (http://forum.kodi.tv)
+-- Forum: Help and Support (/forumdisplay.php?fid=33)
+--- Forum: Skin Help and Support (/forumdisplay.php?fid=67)
+---- Forum: Aeon Nox (/forumdisplay.php?fid=142)
+---- Thread: [RELEASE CANDIDATE] Aeon Nox 3.0 (/showthread.php?tid=127670)



RE: [BETA] Aeon Nox 3.0 - nineteenatetwo - 2012-05-07 12:56

Anyone know why I'm seeing no chrome on the windows as in the pic below?

[Image: c3IZql.png]


RE: [BETA] Aeon Nox 3.0 - Elixxen - 2012-05-07 13:03

(2012-05-07 03:07)phil65 Wrote:  
(2012-05-07 02:51)Elixxen Wrote:  I'm working on a texture mod and I'm just wondering something since I'm not big on coding. How do I change the font on the main menu from Uppercase to lowercase? I've been looking through several XML's without any success. Any advice would help!

line 1420 in includes_mainmenu.xml

Code:
<label>[UPPERCASE]$INFO[ListItem.Label][/UPPERCASE]</label>
to
Code:
<label>$INFO[ListItem.Label]</label>

what do you have in mind exactly?
would be nice if you could give us skin devs some infos.

Thanks! That worked like a charm

Well, since I really liked the lightbox skin design but love Aeon Nox too much to leave it, I thought I'd bring in some of the Lightbox feeling into Aeon Nox. I'm just playing around with the idea for the moment. I don't know if I'll like it. Here's a mockup:

[Image: 2moxr85.jpg]


RE: [BETA] Aeon Nox 3.0 - phil65 - 2012-05-07 13:13

(2012-05-07 12:56)nineteenatetwo Wrote:  Anyone know why I'm seeing no chrome on the windows as in the pic below?

[Image: c3IZql.png]

most probably because you did something wrong..
backup and delete guisettings.xml, and use the newest version from GIT.
we just tested clean installations, everything works.
(2012-05-07 13:03)Elixxen Wrote:  
(2012-05-07 03:07)phil65 Wrote:  
(2012-05-07 02:51)Elixxen Wrote:  I'm working on a texture mod and I'm just wondering something since I'm not big on coding. How do I change the font on the main menu from Uppercase to lowercase? I've been looking through several XML's without any success. Any advice would help!

line 1420 in includes_mainmenu.xml

Code:
<label>[UPPERCASE]$INFO[ListItem.Label][/UPPERCASE]</label>
to
Code:
<label>$INFO[ListItem.Label]</label>

what do you have in mind exactly?
would be nice if you could give us skin devs some infos.

Thanks! That worked like a charm

Well, since I really liked the lightbox skin design but love Aeon Nox too much to leave it, I thought I'd bring in some of the Lightbox feeling into Aeon Nox. I'm just playing around with the idea for the moment. I don't know if I'll like it. Here's a mockup:

[Image: 2moxr85.jpg]

nice.
you already coded that? or is it just a mockup?


RE: [BETA] Aeon Nox 3.0 - Elixxen - 2012-05-07 13:27

(2012-05-07 13:13)phil65 Wrote:  nice.
you already coded that? or is it just a mockup?

Thanks. That's straight from Photoshop. So far I've only changed the fonts, changed the capital letters (thanks to you) and added the green box at the top corner. I've also started converting the textures in the media folder. So I'm almost there code wise. What I need to figure out now is how to add that blue overlay to the background images and the recent movies text to the widget. It's a fun process tho. I'm enjoying it and I'm learning on the way


RE: [BETA] Aeon Nox 3.0 - phil65 - 2012-05-07 13:40

(2012-05-07 13:27)Elixxen Wrote:  
(2012-05-07 13:13)phil65 Wrote:  nice.
you already coded that? or is it just a mockup?

Thanks. That's straight from Photoshop. So far I've only changed the fonts, changed the capital letters (thanks to you) and added the green box at the top corner. I've also started converting the textures in the media folder. So I'm almost there code wise. What I need to figure out now is how to add that blue overlay to the background images and the recent movies text to the widget. It's a fun process tho. I'm enjoying it and I'm learning on the way
happy coding then Smile
if you have questions concerning git (highly recommended when modding a skin) or skinning in general, feel free to ask.


RE: [BETA] Aeon Nox 3.0 - Elixxen - 2012-05-07 13:44

(2012-05-07 13:40)phil65 Wrote:  
(2012-05-07 13:27)Elixxen Wrote:  
(2012-05-07 13:13)phil65 Wrote:  nice.
you already coded that? or is it just a mockup?

Thanks. That's straight from Photoshop. So far I've only changed the fonts, changed the capital letters (thanks to you) and added the green box at the top corner. I've also started converting the textures in the media folder. So I'm almost there code wise. What I need to figure out now is how to add that blue overlay to the background images and the recent movies text to the widget. It's a fun process tho. I'm enjoying it and I'm learning on the way
happy coding then Smile
if you have questions concerning git (highly recommended when modding a skin) or skinning in general, feel free to ask.

Thank you Smile


RE: [BETA] Aeon Nox 3.0 - nineteenatetwo - 2012-05-07 13:58

(2012-05-07 13:13)phil65 Wrote:  
(2012-05-07 12:56)nineteenatetwo Wrote:  Anyone know why I'm seeing no chrome on the windows as in the pic below?

[Image: c3IZql.png]

most probably because you did something wrong..
backup and delete guisettings.xml, and use the newest version from GIT.
we just tested clean installations, everything works.

I assumed as much when I saw that. I'd been thinking about doing a clean install of XBMC for a while now so I just did. I used AppZapper to get rid of more than just the app and as far as I could see it removed everything (Definitely nothing in Application Support) When I did the re-install I immediately tried 3.0 again and got the same thing as in the pic. After reading your reply I deleted guisettings.xml and everything 3.0 related and re-downloaded it. Same result.

I was using 3.0 a few weeks ago for a bit and I wasn't having this issue.

EDIT: I downloaded the GIT version and it works fine. I kept trying the SVN one. Sorry, and thanks.


RE: [BETA] Aeon Nox 3.0 - dsync89 - 2012-05-07 14:22

(2012-05-07 12:56)nineteenatetwo Wrote:  Anyone know why I'm seeing no chrome on the windows as in the pic below?

[Image: c3IZql.png]

I was having the same problem as you too. Deleting guisettings.xml, uninstalled and reinstall XBMC from scratch doesn't help to solve it. May I ask where do you download the GIT version? Is it from https://github.com/BigNoid/Aeon-Nox? The site seemed to be very slow and the download session just keep on interrupted.

I had just downloaded the latest one from Passion repo here but the filename is skin.aeon.nox.svn-3.0.0..zip instead of git.


RE: [BETA] Aeon Nox 3.0 - phil65 - 2012-05-07 14:41

(2012-05-07 14:22)dsync89 Wrote:  
(2012-05-07 12:56)nineteenatetwo Wrote:  Anyone know why I'm seeing no chrome on the windows as in the pic below?

[Image: c3IZql.png]

I was having the same problem as you too. Deleting guisettings.xml, uninstalled and reinstall XBMC from scratch doesn't help to solve it. May I ask where do you download the GIT version? Is it from https://github.com/BigNoid/Aeon-Nox? The site seemed to be very slow and the download session just keep on interrupted.

I had just downloaded the latest one from Passion repo here but the filename is skin.aeon.nox.svn-3.0.0..zip instead of git.

using a git client may give you better download performance. github link link is correct.


RE: [BETA] Aeon Nox 3.0 - bigbodiehard - 2012-05-07 15:00

(2012-05-05 01:26)phil65 Wrote:  
(2012-05-05 01:17)bigbodiehard Wrote:  I don't know if it's a bug or intended but on latest episodes widget when you go on information the fan art disappears but this does not happen on latest movie widget. But when you when click on info twice it restores

should be fixed now.

Still not fixed.


RE: [BETA] Aeon Nox 3.0 - Deano316 - 2012-05-07 15:15

Just a quick question regarding season fanart. My custom shows have fanart working for all the seasons except season 0. For example if seasonX-fanart is the naming convention then how do I name season 0? Have tried many different variations but am getting no joy. Posting here because the naming convention has obviously been changed.


RE: [BETA] Aeon Nox 3.0 - sergiocos - 2012-05-07 15:24

if i remember right 'season-fanart', just try this one too Wink


RE: [BETA] Aeon Nox 3.0 - Deano316 - 2012-05-07 15:40

(2012-05-07 15:24)sergiocos Wrote:  if i remember right 'season-fanart', just try this one too Wink

Sometimes you just need a fresh pair of eyes!! Nice one fella Wink


RE: [BETA] Aeon Nox 3.0 - bobrap - 2012-05-07 17:03

Trying to use folder.jpg option for tv, but, it doesn't seem to be working for me. If I download a new folder.jpg with artwork downloader, the correct file is in the show folder, but, not in the skin. Using tri panel. Maybe a problem with my setup or script? Thanks.


RE: [BETA] Aeon Nox 3.0 - phil65 - 2012-05-07 18:20

(2012-05-07 15:00)bigbodiehard Wrote:  
(2012-05-05 01:26)phil65 Wrote:  
(2012-05-05 01:17)bigbodiehard Wrote:  I don't know if it's a bug or intended but on latest episodes widget when you go on information the fan art disappears but this does not happen on latest movie widget. But when you when click on info twice it restores

should be fixed now.

Still not fixed.

then you have to be more specific. you english is too bad.
(2012-05-07 17:03)bobrap Wrote:  Trying to use folder.jpg option for tv, but, it doesn't seem to be working for me. If I download a new folder.jpg with artwork downloader, the correct file is in the show folder, but, not in the skin. Using tri panel. Maybe a problem with my setup or script? Thanks.

folder,jpg for what?