Kodi Community Forum
A6-PACK ☆ ISK 300-90 picoPSU HTPC A6-3500 Very Silent! - Printable Version

+- Kodi Community Forum (http://forum.kodi.tv)
+-- Forum: Help and Support (/forumdisplay.php?fid=33)
+--- Forum: Hardware for Kodi (/forumdisplay.php?fid=112)
+--- Thread: A6-PACK ☆ ISK 300-90 picoPSU HTPC A6-3500 Very Silent! (/showthread.php?tid=128009)



RE: Antec ISK 300-65 HTPC A6-3500 - beetlesnack - 2012-04-13 21:17

(2012-04-13 19:41)jack0w Wrote:  
(2012-04-13 19:36)beetlesnack Wrote:  My build is almost the same as yours but with the 150w psu. Just to let everyone know, the 150's psu fan is pretty much dead silent.

That makes two of us! Are you using a case fan? How are you finding temperatures?

I have the OCCT stress program and some other pograms, maybe coretemp I think? And speedfan as well.

I put an additional case fan in the available slot next to the tri-cool. They talk about this on silentpcreview. The additional fan I got was very cheap and very quiet, doesn't push much air though of course. The tri-cool is very quiet as well when you set it on low, which I do.

At first I thought I might be able to put another case fan on the other side to pull in cool air, but no dice! It won't fit.

I almost bought a cooler but decided to see what I could do with stock first. I throttled the fan speed in the BIOS. It used to be quite loud but now it is very quiet. IMO you can only hear it if your ear is within 4 or 5 feet of the machine, and even then it's soft. Mine is going to be in a media cabinet some distance away so it's plenty quiet for my needs.

As far as the temperatures, they are very good. I'd have to wait until I get home to check again for sure but I think I was idling around 33C. Also I of course removed all the stock thermal paste and replaced it with a thinner layer of arctic silver.

Also I hooked up the Kill-a-watt and I was drawing 34 watts...I believe that was idle with XBMC and win7 running or maybe it was playing music or something.
(2012-04-13 19:56)bluray Wrote:  
(2012-04-13 19:39)eskro Wrote:  so far, looks like 65w does the job as expected.
Not when it hit the spikes as the other guy tested.....

To be fair, I guess the other guy was running an A8 which is quite a bit more power hungry. Still, I hate to cut it too close with power. I actually got an A8 first, but then changed it up for the A6 because I really wanted to use this case and I thought that the A8 with the 150w would be cutting it too close.


RE: Antec ISK 300-65 HTPC A6-3500 - eskro - 2012-04-13 22:00

(2012-04-13 19:56)bluray Wrote:  Not when it hit the spikes as the other guy tested.....

** jumps off the bridge **


RE: Antec ISK 300-65 HTPC A6-3500 - Beer40oz - 2012-04-13 22:40

Well at the moment I am using the 65w brick.... don't have the 90w yet..... everything is going smooth with it but I am having trouble with xbmc...... I transferred my userdata folder from my other pc and xbmc crashes at the start. Nothing will work.... tried xbmc eden 11 fresh and it works but when I try to switch in settings.... Use a true fullscreen window rather then truefull screen .... so uncheck it so I go to a True full screen the tv pixalates all the text .... cant read nothing......

So here is a pic..... of what has been done..... yes the case fan cage still fits in.... but I might take it off.

[Image: HTPCComingalong.jpg]


RE: Antec ISK 300-65 HTPC A6-3500 - eskro - 2012-04-13 22:56

go in BIOS and allow 512MB of shared memory to your VGA


RE: Antec ISK 300-65 HTPC A6-3500 - Beer40oz - 2012-04-13 22:58

I found my problem..... rookie mistake..... in the bios shared memory I had it set to 32MB...... This A6-3500 shares memory.... I set it to 512MB.... all good now.... will test a 1080P movie with the stock 65w brick..... I am too tired.
(2012-04-13 22:56)eskro Wrote:  go in BIOS and allow 512MB of shared memory to your VGA

I told you first on messenger.... my soulution Smile


RE: Antec ISK 300-65 HTPC A6-3500 - eskro - 2012-04-13 23:00

FTW!!


RE: Antec ISK 300-65 HTPC A6-3500 - jack0w - 2012-04-13 23:16

Thanks for the reassurance, your temperatures seem to be within a few degrees of mine. Smile

Quote:Also I hooked up the Kill-a-watt and I was drawing 34 watts...I believe that was idle with XBMC and win7 running or maybe it was playing music or something.

Really? How have you managed that? My system draws nearly double the amount of power yours is using! Huh

My build:

A6-3500
ASRock A75M-ITX
4GB DDR
64GB OCZ SSD
1x Noctua NF-R8 80mm Fan


RE: Antec ISK 300-65 HTPC A6-3500 - Beer40oz - 2012-04-14 06:37

Ok guys first page updated with pics..... Smile enjoy.


RE: Antec ISK 300-65 HTPC A6-3500 Super Quiet - eskro - 2012-04-14 07:07

wooaaa, amazing HTPC it is!!

see that Big Shuriken there, man, awesome!!

Can'T believe how cold temps are!! FTW!!

Hows the boot speed from power ON button pressed to full loaded desktop?

and what about XBMC, the UI is blazing fast like u want?


RE: Antec ISK 300-65 HTPC A6-3500 Super Silent - Beer40oz - 2012-04-14 07:24

Well I am not to happy with the ssd.... it boots at 50 sec.... same as my laptop hard drive.... I thought it would be faster.....


RE: Antec ISK 300-65 HTPC A6-3500 Super Silent - skippy - 2012-04-14 08:44

(2012-04-14 07:24)Beer40oz Wrote:  Well I am not to happy with the ssd.... it boots at 50 sec.... same as my laptop hard drive.... I thought it would be faster.....

it takes roughly 1m 40s from a cold boot. I thought after my initial htpc setup my times were more in the range of 20 to 30s.

5s before the start screen showed up
5s for the bios logo to disappear
1m 30s for windows to boot and completely be logged ready to go.

Maybe something is screwed up with my setup...


RE: Antec ISK 300-65 HTPC A6-3500 Super Silent - eskro - 2012-04-14 10:20

as weird as it soundz, maybe torxq2's r just slow booterz?

review
http://www.legionhardware.com/articles_pages/patriot_torqx_2_128gb,5.html

The Windows 7 boot time performance of the Patriot Torqx 2 128GB was nothing special and in fact it is one of the slowest SSDs we have tested here in recent time.


RE: Antec ISK 300-65 HTPC A6-3500 Super Silent - Sdpbc - 2012-04-14 15:03

50 seconds is an enormous amount of time for an SSD. On my older i3 based Acer laptop with a MomentusXT Hybrid drive I can get it to 20 seconds by eliminating the login screen and tweaking the drive a bit. Different animal, but 50 seconds is just too long.
Mind if I ask exactly what cables you required for the build? Pretty sure I'm going to do the same one, just waiting to see if anything goes down in price up here in CDA! Even the Mobo which is $89.99 at newegg.com is $104.99 + 11 shipping on newegg.ca ... ridiculous!


RE: Antec ISK 300-65 HTPC A6-3500 - wsume99 - 2012-04-14 15:50

(2012-04-13 23:16)jack0w Wrote:  Thanks for the reassurance, your temperatures seem to be within a few degrees of mine. Smile

Quote:Also I hooked up the Kill-a-watt and I was drawing 34 watts...I believe that was idle with XBMC and win7 running or maybe it was playing music or something.

Really? How have you managed that? My system draws nearly double the amount of power yours is using! Huh

My build:

A6-3500
ASRock A75M-ITX
4GB DDR
64GB OCZ SSD
1x Noctua NF-R8 80mm Fan
What are you using for a PSU? If you are using an ATX-sized PSU then that is your problem.


RE: Antec ISK 300-65 HTPC A6-3500 Super Silent - bluray - 2012-04-14 17:45

@beer...
Congratulation...and job well done!

As for slow bootup, have you do this "Instant Boot" and you can check out this video "ASRock Instant Boot"......