Kodi Community Forum
No Audio on HD files, and files not showing up - Printable Version

+- Kodi Community Forum (http://forum.kodi.tv)
+-- Forum: Help and Support (/forumdisplay.php?fid=33)
+--- Forum: Kodi General Help and Support (/forumdisplay.php?fid=111)
+---- Forum: Linux and Live support (/forumdisplay.php?fid=52)
+---- Thread: No Audio on HD files, and files not showing up (/showthread.php?tid=130921)



No Audio on HD files, and files not showing up - christstc - 2012-05-07 16:32

Hi guys, Ive been using XBMC for years now and think it's wonderful, i have just recently switched to XBMC buntu, and have run into a number of problems. First of all, it is not picking up a number of TV shows. It shows the title of the show, but when you click on it to view the episodes, none show up. ( file names and location have not ever changed since other XBMC when everything worked.)The only way i can find the show is to actually goto VIDEO>FILE and search for it in there. Also, on any HD movies or show, Audio does not work. I'm not doing anything fancy, just running audio from the computer to the TV via the headphone jack. ( i know it's not the best, but its been working for years). I've tried searching these forums numerous times and have failed to find a solution. Please can someone help me, or point me in the right direction. Do i need to update drivers or something?

Chris


RE: No Audio on HD files, and files not showing up - drivesoslow - 2012-05-08 19:40

Make sure the AC3 and DTS are not checked

[Image: xbmcAudio.png]