Kodi Community Forum
xTV (Apple TV take 1 replica/clone) skin is in the XBMC Skinning Project's SVN - Printable Version

+- Kodi Community Forum (http://forum.kodi.tv)
+-- Forum: Help and Support (/forumdisplay.php?fid=33)
+--- Forum: Skin Help and Support (/forumdisplay.php?fid=67)
+---- Forum: xTV SAF (/forumdisplay.php?fid=76)
+---- Thread: xTV (Apple TV take 1 replica/clone) skin is in the XBMC Skinning Project's SVN (/showthread.php?tid=24617)



- tassitassi - 2009-09-19 14:20

what about using the leopard folders instead of the white ones?
http://www.ocf.berkeley.edu/~wwu/images/leopard-folder-big.png

thanks for a great skin =)


- coolasice - 2009-09-29 04:31

new osd with buttons instead of text?


- sbutts - 2009-09-30 18:13

polygon Wrote:problems on mac:

hm, i downloaded the last version from CHI3fs signatur and the latest xbmc osx build...but when i choose the skin everything is messed up. just text. no images, buttonens, etc...whats wrong?

[Image: osxs.th.jpg]

I'm seeing the same thing. I'm also using the same xTV version on SVN #22528 xbmc on an appletv.

Steve


- homesnake - 2009-10-15 04:03

Ok I think it just needs to be compiled on a windows machine using the "build" file in the xTV folder - this brings the graphics back.


- homesnake - 2009-10-15 04:07

I have been switching back and forth between PLEX and XBMC OSX, xTV seems to work fine on PLEX (0.8.2) except for one nagging problem, and that is that if I navigate to the settings page I end up with a totally black screen. I can START in the settings page and see it fine, but if I navigate away from it I can't get back to it. I would really like it to work in PLEX because XBMC seems to have some video playback issues I can't seem to sort out.


- tassitassi - 2009-11-04 02:41

homesnake Wrote:I have been switching back and forth between PLEX and XBMC OSX, xTV seems to work fine on PLEX (0.8.2) except for one nagging problem, and that is that if I navigate to the settings page I end up with a totally black screen. I can START in the settings page and see it fine, but if I navigate away from it I can't get back to it. I would really like it to work in PLEX because XBMC seems to have some video playback issues I can't seem to sort out.

I've been updating xTV to make it work with Plex. You can download it here: http://github.com/tassitassi/PlexXTV/ Smile


- homesnake - 2009-11-21 05:04

Yes and a big thank you Tassitassi for that! I'm enjoying your revival of this skin on PLEX, the best skin out there IMHO!


- SimonBS - 2010-12-30 21:38

Hello,

Can anyone tell me how to install xTV on a first generation Apple TV running XBMC 10.0 Dharma?


- isamu.dragon - 2011-09-01 01:19

Must Have Updated Version