Kodi Community Forum
[Archive] Transparency! - v0.27 - Printable Version

+- Kodi Community Forum (http://forum.kodi.tv)
+-- Forum: Help and Support (/forumdisplay.php?fid=33)
+--- Forum: Skin Help and Support (/forumdisplay.php?fid=67)
+---- Forum: Transparency! (/forumdisplay.php?fid=115)
+---- Thread: [Archive] Transparency! - v0.27 (/showthread.php?tid=52125)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38


- Burncycle - 2009-06-26 06:13

Great skin Ronie. Thanks for all the hard work.


- moshelog - 2009-06-26 06:19

thx for the great skin .


i just dont know how to enable those new features , clearart cdart ..etc.

"Enable the feature here: Settings > Skin Settings > General > Change fanart on song change in Now Playing view"

when i go to setting i dont have skin setting option all i have is :

video music picture profiles
weather network system appearance

plz let me know how can i enable those features

thx


- Bram77 - 2009-06-26 08:13

Great work ronie!


- daje - 2009-06-26 08:37

moshelog Wrote:when i go to setting i dont have skin setting option all i have is :

plz let me know how can i enable those features
thx

Click right on yout remote/keyboard when you're in settings, and skin settings will show up on the left menu bar Smile

Once again Ronie, great work on this little baby!


- Try4Ce - 2009-06-26 08:56

Is it normal that the cdArt Panel disappears when doing nothing but listening? It just fades... have to press a button to get it reappearing...


- daje - 2009-06-26 10:02

Ronie, is there any difference between now and 0.25 in how media flags are picked up (in addition to filename overriding the internal guessing)?
It seems to pick up several flags more than once
Here is what it looks like in tv shows:
[Image: tv.jpg]
videocodec, audio, and source is displayed two times.
And for movies:
[Image: movie.jpg]
In this case the source is displayed three times.
This happens both with your original include files in 0.27, and my modified include files from 0.25 where they work.
Strange thing is there's only one reference to dvd.png in my include (filename, dvdrip), still it shows three times.
Native media scanning is turned off, as I feel nfo's give better control.
In 0.25 I had to modify them a bit to get the flags I wanted, mainly removing <streamdetails> for divx/xvid, <height>+<width> for dvd iso and hd rips (found a nice app for modifying several nfo's at once, Mass Text Replacer, if anyone else needs to do this), but now I can't get it right Smile

I've also tried with internal media scanning on, no movie.nfo file, and the original include file. Still get 3 dvd source logos and two mpeg video codecs, but nothing else this time.
There must surely be something I don't see here?
All works exactly as I want in 0.25, but I wanna use the new features of 0.27 too Smile


- BlackJack1 - 2009-06-26 11:30

Ronie, thank you very much for new version Smile

It works very well for me (mouse, blu-ray logo Smile ...).
Two things does not work:
- no HDTV logo on movies capped from TV ("HDTV" string present in folder nad filename)
- I can't see new cd art and cd animation on music library site
you wrote:
Quote:cdArt
this feature is enabled by default and will use a blank cd if no custom cd images are available.

Please advice.
Regards.


- maocul - 2009-06-26 12:40

EDIT: Reboot... you gotta love what a reboot can acheive!!!!!!


- ronie - 2009-06-26 15:57

Try4Ce Wrote:Is it normal that the cdArt Panel disappears when doing nothing but listening? It just fades... have to press a button to get it reappearing...

That's weird....I seem to remember i had the same issue a few months ago, the info would just disappear after a few seconds (and i believe this is the default behaviour in xbmc).

I don't know what's changed since then, but for me the info just stays on screen now.

there's an advanced setting <songinfoduration> which should alter the time the info stays on screen, but it doesn't work for me.

but try if it works for you:
Code:
<advancedsettings>
[b]    <songinfoduration>60</songinfoduration>[/b]
</advancedsettings>

it should keep the info on screen for a minute.

@macoul: did a reboot fix this issue for you ?


- ronie - 2009-06-26 16:00

Bram77 Wrote:Great work ronie!

sorry, i wanted to PM you about the new release, but i kinda forgot.
anyway i see v0.27 is up on xbmc-xbox-skins and it's even possible to download an archive now ?


- Justcop - 2009-06-26 16:01

deleted my old version and ftp'd in the new version.

When I try and select it I get a message at the bottom saying 'we only support skin version 2.10 or above'

Whats going on there, anyone else get this error?


- ronie - 2009-06-26 16:04

daje Wrote:Ronie, is there any difference between now and 0.25 in how media flags are picked up (in addition to filename overriding the internal guessing)?
It seems to pick up several flags more than once
Here is what it looks like in tv shows:
[Image: tv.jpg]
videocodec, audio, and source is displayed two times.
And for movies:
[Image: movie.jpg]
In this case the source is displayed three times.
This happens both with your original include files in 0.27, and my modified include files from 0.25 where they work.
Strange thing is there's only one reference to dvd.png in my include (filename, dvdrip), still it shows three times.
Native media scanning is turned off, as I feel nfo's give better control.
In 0.25 I had to modify them a bit to get the flags I wanted, mainly removing <streamdetails> for divx/xvid, <height>+<width> for dvd iso and hd rips (found a nice app for modifying several nfo's at once, Mass Text Replacer, if anyone else needs to do this), but now I can't get it right Smile

I've also tried with internal media scanning on, no movie.nfo file, and the original include file. Still get 3 dvd source logos and two mpeg video codecs, but nothing else this time.
There must surely be something I don't see here?
All works exactly as I want in 0.25, but I wanna use the new features of 0.27 too Smile

eeek...that's weird...

first try if a reboot fixes this issue before trying anything else.
second, did you somehow mix files from v0.25 and v0.27?
from the screens it seems that way, as in 3dcoverflow the mediaflags are supposed to display at the top of the screen, just below the movie title.


- maocul - 2009-06-26 16:07

ronie Wrote:@macoul: did a reboot fix this issue for you ?

seems to have done. I also had an issue with the weather page not displayin information just the basic page with no info!


- ronie - 2009-06-26 16:08

Justcop Wrote:deleted my old version and ftp'd in the new version.

When I try and select it I get a message at the bottom saying 'we only support skin version 2.10 or above'

Whats going on there, anyone else get this error?

I tested it on an xbox and it works fine. The skin version of Transparency! is 2.11 (see skin.xml in the root folder of Transparency!) so it should be ok.

Try if a reboot fixes this.


cdart and clearart - meanstreak - 2009-06-26 16:18

Firstly gotta say loving 0.27 loads of addons Smile

now to my problem.

For the cdart and clearart, the only path settings are for the local drives. But as I am running this on the xbox, all my music and tv bits are on a nas, so i would need to add a network address or be able to see my network shares on there. I use auriga on the HTPC and love using this skin to squeeze every last drop out of the xboxes lying around the house (though its deffo dying what with native media flagging-less support and all)

any1 got any ideas and no lol I don't wanna bin the xbox yet

cheers

Brent