Kodi Community Forum
[MOD] Native Media Flagging support for Aeon - Printable Version

+- Kodi Community Forum (http://forum.kodi.tv)
+-- Forum: Help and Support (/forumdisplay.php?fid=33)
+--- Forum: Skin Help and Support (/forumdisplay.php?fid=67)
+---- Forum: Aeon MQ (/forumdisplay.php?fid=68)
+---- Thread: [MOD] Native Media Flagging support for Aeon (/showthread.php?tid=52581)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27


- ccMatrix - 2009-06-23 21:00

pletopia Wrote:hey .. curious .. where did you pull the season + episode level fixed list mod for multiplex ??

i think there might be a small bug in there

From the [MOD] Posters for TV Shows but I have currently switched over to Hitchers mod in a separate folder. Hope he can make it available on github soon.


- pletopia - 2009-06-23 21:40

ccMatrix Wrote:From the [MOD] Posters for TV Shows but I have currently switched over to Hitchers mod in a separate folder. Hope he can make it available on github soon.

ahh .. kewl .. i pulled some of his mod's earlier today into my branch on git (at least the ones he presented code for in his thread)

well anyway .. i noticed that if you enter multiplex view in season level .. you can't access the top bar to change settings or even to get out of multiplex view


- theophile - 2009-06-23 22:20

Sorry if this has been answered, but is this checked into the main branch SVN now?


- ccMatrix - 2009-06-23 22:22

theophile Wrote:Sorry if this has been answered, but is this checked into the main branch SVN now?

The code to extract the codec information is in main branch SVN, yes.


- Hitcher - 2009-06-23 23:51

Anyone know of a quick and easy way to remove the media info from the <studio></studio> tag in the NFO files created by MIP?


- Z3rO - 2009-06-23 23:56

I think Ember Media Manager has an option for this.


- seedzero - 2009-06-24 00:23

Hitcher Wrote:Anyone know of a quick and easy way to remove the media info from the <studio></studio> tag in the NFO files created by MIP?

If you uncheck the option in MIP preferences for using skin based tagging and then run autopilot on info only it should work. That's how I did it.


- rausch101 - 2009-06-24 00:47

Hitcher Wrote:Anyone know of a quick and easy way to remove the media info from the <studio></studio> tag in the NFO files created by MIP?

Yep, Ember Media Manager does this.


- phil65 - 2009-06-24 00:53

Ember Media Manager can do that, it´s the best Media Manager for XBMC atm.


- uncertainty - 2009-06-24 01:54

I'm also using the Ember Media Manager and love it. Recommend to anyone looking for a way to catalog their movies. I have run into one issue with the .nfo files Ember creates. Any dolby digital movie created with Ember adds this to the .nfo file.

<audio>
<language>eng</language>
<codec>AC-3</codec>
<channels>6</channels>
<bitrate>640 Kbps</bitrate>
</audio>

Now the 5.1 flag shows correctly in the background but the dolby codec flag does not show. Works fine for dts and aac but just not for dolby material. If I instead dont use Ember and let xbmc import a dolby movie directly it works fine. Could you let me know if you see anything wrong with the audio nfo.

thanks


- ccMatrix - 2009-06-24 01:57

uncertainty Wrote:I'm also using the Ember Media Manager and love it. Recommend to anyone looking for a way to catalog their movies. I have run into one issue with the .nfo files Ember creates. Any dolby digital movie created with Ember adds this to the .nfo file.

<audio>
<language>eng</language>
<codec>AC-3</codec>
<channels>6</channels>
<bitrate>640 Kbps</bitrate>
</audio>

Now the 5.1 flag shows correctly in the background but the dolby codec flag does not show. Works fine for dts and aac but just not for dolby material. If I instead dont use Ember and let xbmc import a dolby movie directly it works fine. Could you let me know if you see anything wrong with the audio nfo.

thanks

The XBMC scanner returns ac3 not AC-3.


- ronie - 2009-06-24 02:02

uncertainty Wrote:I'm also using the Ember Media Manager and love it. Recommend to anyone looking for a way to catalog their movies. I have run into one issue with the .nfo files Ember creates. Any dolby digital movie created with Ember adds this to the .nfo file.

<audio>
<language>eng</language>
<codec>AC-3</codec>
<channels>6</channels>
<bitrate>640 Kbps</bitrate>
</audio>

Now the 5.1 flag shows correctly in the background but the dolby codec flag does not show. Works fine for dts and aac but just not for dolby material. If I instead dont use Ember and let xbmc import a dolby movie directly it works fine. Could you let me know if you see anything wrong with the audio nfo.

thanks

Yep, it should be AC3 instead of AC-3. But it also depends on what is supported by the skin. If you copy the ac3.png flag and rename it to ac-3.png it would probably show up.


- uncertainty - 2009-06-24 02:19

ccMatrix Wrote:The XBMC scanner returns ac3 not AC-3.

So whats the easiest way for me to fix this. I could manually edit 100+ .nfo files or is there an easier way for the flag to show for AC-3?

thanks again..


- ccMatrix - 2009-06-24 02:22

uncertainty Wrote:So whats the easiest way for me to fix this. I could manually edit 100+ .nfo files or is there an easier way for the flag to show for AC-3?

thanks again..

To make it work right now you can just go to aeon/media/flags and copy the ac3.png and rename the copy to AC-3.png

You should also inform the developer of the application so that he/she can fix this in a future update.


- uncertainty - 2009-06-24 02:23

ronie Wrote:Yep, it should be AC3 instead of AC-3. But it also depends on what is supported by the skin. If you copy the ac3.png flag and rename it to ac-3.png it would probably show up.

Worked like a charm..thanks