Kodi Community Forum
[MOD] Another Aeon Night Version - Printable Version

+- Kodi Community Forum (http://forum.kodi.tv)
+-- Forum: Help and Support (/forumdisplay.php?fid=33)
+--- Forum: Skin Help and Support (/forumdisplay.php?fid=67)
+---- Forum: Aeon MQ (/forumdisplay.php?fid=68)
+---- Thread: [MOD] Another Aeon Night Version (/showthread.php?tid=52774)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25


- Schenk2302 - 2009-06-29 14:52

voidy Wrote:i can follow that for the most part but delete the whole fileinfo complex what u mean with that?

in xbmc extract meta ...

in the nfo just

</actor>
</movie>

works fine for me!!!


- voidy - 2009-06-29 15:28

yeah i done that personaly i think i messed the database up cause what also happend, when i emptied the studio tag i got to see the studio flag but when i then restored the studio tag to what it was before with the audio quality in it and the other stuff i didnt get a single flag.

so im pretty confused about this all Tongue and im sorry if im posting in the wrong thread.


- `Black - 2009-06-29 16:17

No problem but maybe it's better in the native flagging thread. And as I said some posts earlier, you have to download the flags because I didn't include them... only the Includes_Mediaflags.xml.

So you have do to these steps:

1. remove all entries except the studio name from the studio flag
2. activate "extract media metadata information" in the xbmc settings and reload your movies, so that you have the stream infos
3. download the flag images from the native flagging thread and rename 720p, 1080p etc. to 720, 1080 if it's not done already


- valho - 2009-06-30 04:36

I am having problem downloading the files off github, the file could never finish download. Sometimes it stop at around 14-15mb, sometimes at 30mb. Tried downloading using Chrome and Firefox with same result


- paul - 2009-06-30 07:45

valho Wrote:I am having problem downloading the files off github, the file could never finish download. Sometimes it stop at around 14-15mb, sometimes at 30mb. Tried downloading using Chrome and Firefox with same result

Try this link and hit the download button http://github.com/Black09/aeon/commit/3585d05eb2c2e2d83b8cef2348f131c78c9767fa
Thats the one i usedSmile


- valho - 2009-06-30 08:16

paul Wrote:Try this link and hit the download button http://github.com/Black09/aeon/commit/3585d05eb2c2e2d83b8cef2348f131c78c9767fa
Thats the one i usedSmile

thanks, that works Laugh


- paul - 2009-06-30 12:35

valho Wrote:thanks, that works Laugh
pleased to be of helpSmile
Ps any news on getting the watched overlays working for multiplex? as i cant work out what needs changeing.


- garyi - 2009-06-30 22:02

I hope no one takes the piss out of me, but what do I do with the download?

its not finished downloading yet but do I just treat it as a totally new skin, i.e. stick it in the skins folder and point to it in XBMC?

All these mods knocking about and I have been to scared to try 'cause I don't know what I am doing!


- `Black - 2009-06-30 22:31

Newest update is now on gitbub... besides the watched overlays with enable/disable option (standard = disabled) for multiplex & showcase view I included and modified the latest added mod.

[Image: latest.jpg]

garyi Wrote:I hope no one takes the piss out of me, but what do I do with the download?

its not finished downloading yet but do I just treat it as a totally new skin, i.e. stick it in the skins folder and point to it in XBMC?

All these mods knocking about and I have been to scared to try 'cause I don't know what I am doing!

Place the folder in the skin directory of XBMC.


- Try4Ce - 2009-06-30 23:58

Black this is BEAUTIFUL, I really love your MOD, ur one talented bastard Wink

Echt super Arbeit die du da leistest Smile Mach weiter so!

Downloading now!!!


- `Black - 2009-07-01 00:01

Danke Big Grin


- 420p - 2009-07-01 00:04

Hey `black.. for some reason i cannot see "watched" icons AT ALL! No matter what!? Ive looked all over the settings, enabled the show watched, etc etc.. it doesn't work. Is this a common issue? I'm using latest SVN and your Mod on top of Aeon Skin


- `Black - 2009-07-01 00:15

I've included an enable/disable option in the aeon advanced settings... the standard settings is "disabled".. did you enable that option?

[Image: enable.jpg]


- Try4Ce - 2009-07-01 00:22

Oh and Black, do u know by any chance why I get no thumbs for TV Shows and Movies in the "latest added" mod at all? Even after deleting Database and Thumbnail Folders and rescraping? Im using the latest SVN of XBMC and ur MOD ... The latest do show up, but only the text and the borders, not the thumbs.


- `Black - 2009-07-01 00:41

Hm that's weird... I have no idea why they are not showing. :/