Kodi Community Forum
[RELEASE] MediaStream_Redux (My Remake) - Printable Version

+- Kodi Community Forum (http://forum.kodi.tv)
+-- Forum: Help and Support (/forumdisplay.php?fid=33)
+--- Forum: Skin Help and Support (/forumdisplay.php?fid=67)
+---- Forum: MediaStream (/forumdisplay.php?fid=69)
+---- Thread: [RELEASE] MediaStream_Redux (My Remake) (/showthread.php?tid=53830)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43


- UnisonRuss - 2009-11-05 01:40

Great skin! Thanks a lot Big Grin

Is it possible to enable the "Recently Added" again? I really like having that Big Grin Also, is anyone not hearing their navigation sounds after updating to Alpha 9.11?

Thanks again! Nod


- Tsjies - 2009-11-06 15:31

Man, this is the best skin I found till now. Thanx for all the work that must have gone into this. Really, great piece of work!


- Flook - 2009-11-09 20:26

UnisonRuss Wrote:Great skin! Thanks a lot Big Grin

Is it possible to enable the "Recently Added" again? I really like having that Big Grin Also, is anyone not hearing their navigation sounds after updating to Alpha 9.11?

Thanks again! Nod

I'm pretty sure the navigation sounds are causing problems. I know with them enabled xbmc would lock up when you try and pause a movie. Everyone had to disable the sounds for that to stop.


- Jezz_X - 2009-11-09 23:23

odd really I don't have any sound issues at all


- BlackstarBSP - 2009-11-13 00:21

Jezz_X Wrote:odd really I don't have any sound issues at all

You sure? I uploaded a fresh install of the latest Alpha and the latest version of your skin (.096) and can't hear any skin sound effects either. Wink


- Jezz_X - 2009-11-13 01:43

I'm going to take a guess here that you are using the OSX version I seem to remember that a while ago nav sounds were disabled in OSX to prevent a crash that was happening. Though I'm not 100% positive on that, check out other skins and see if they do the same (no nav sounds)


- BliBlaBlo - 2009-11-13 14:15

Hey there...
since i updated my XBMC to the newest Alpha version i also switched to the redux mod of mediastream and i have to say that i love it Smile
There is just one thing i'D like to get rid of and that are the vertical bars on the left and right when for example being in the movie section. I mean the thing that the menu pops out of on the left side. But i'd rather not have them here. Would it be easy for me to move them away?
Thanks a lot Smile


- Jezz_X - 2009-11-13 20:39

easy to move them away yes. Screw up a lot of animations yep too Smile to actualy remove them you need to look for image controls in each window with a <texture> called homeblade.png and play with them by either deleteing or moving their position.
I don't recomend deleting because obviously it needs it for the side menu


- JDizzy - 2009-11-14 17:36

Same here, just updated to Alpha 2 and started using this skin....
I am running it on a ATV and it is very smooth....very nice work!

A question:
How can I turn off (hide) the watched/unwatched flags in the Movies/Video library views? I can see there is an option to do so, but it also removes the movie from the list.

Thanks!


- Jezz_X - 2009-11-14 20:04

JDizzy Wrote:.........A question:
How can I turn off (hide) the watched/unwatched flags in the Movies/Video library views? I can see there is an option to do so, but it also removes the movie from the list.

Thanks!

You can't sorry the option on the side is to do exactly what you said removed watched items from the list


- revoman - 2009-11-19 02:05

This skin MOD is absolutely GREAT !!!

Thx a lot ... Big Grin

Three little things at the moment:

1. Media Flagging

Within my nfo files i have a steamdetails section like this:

<streamdetails>
<video>
<width>1920</width>
<height>1080</height>
<codec>MPEG Video</codec>
<formatinfo>MPEG Video</formatinfo>
<duration>26s 800ms</duration>
<bitrate>4 390 Kbps</bitrate>
<bitratemode>Variable</bitratemode>
<bitratemax />
<container>.mpg</container>
<codecid />
<codecidinfo />
<scantype>Interlaced</scantype>
<aspectdisplayratio>1.333</aspectdisplayratio>
</video>
<audio>
<language />
<codec>AC-3</codec>
<channels>6</channels>
<bitrate>384 Kbps</bitrate>
</audio>
</streamdetails>


The 5.1, SD, BLURAY, 1080 icons are displayed very well.
But i've never seen the aspectratio icons and the audio codec icons (dts, ac3,...)

Some hint's ?

2 Would it be possible to program a PAUSE Info like that in AEON (that's great) ... during PAUSE the info shows the current time, the estimated end time, time played and so on ...

3. It is possible to change the icon for seen movies from the check mark to the eye symbol from AEON ?
I don't find find the check mark.png to replace them by the eye symbol ...

Thx in advance

Martin


- JDizzy - 2009-11-20 16:59

Oh!
Another question, or 2 actually:

1) When in the Music section / Albums, you choose Album Info... it brings up a menus with Refresh, Thumb, Fanart, or to rescrape those items. All works fine but the Fanart option is dimmed out and you cannot click on it, Therefore, no way to add Fanart to albums.

2) When in the Skin Configuration section, there is an option to change the graphic of the Home button. The options are Single, Multiple, Default. I have chosen the Multiple option to display movie fanart while in the Home screen / Movies. Is there a way to only show this fanart on this screen? When you click on the Movies button to enter that section, it also displays randomly behind the covers (using coverflow).

Thanks


- Jezz_X - 2009-11-20 20:39

1) thats an XBMC thing you can only change fanart for artists not albums
2) sure but it will require you to edit the skin it was designed to have the same images all the way through sorry


- JDizzy - 2009-11-21 01:57

Jezz_X Wrote:2) sure but it will require you to edit the skin

Better not touch it... I would blow something up for sure!
Thanks for your work!


- Woutertje - 2009-11-21 11:13

Hi,

I'm using XBMC-Live on a ION330 system and XBMC for Windows on another PC. Can somebody tell me if there is an difference in appearance between these two operating systems? I am using on both this beautifull skin, but on the XBMC-live version it does not work simular compared to the Windows version. especially the Library mode seems to be working different. Could this be true or am I messing things up here?
BTW, the XBMC-Live is installed on the hard drive.