Kodi Community Forum
Transparency! - v1.03 - Printable Version

+- Kodi Community Forum (http://forum.kodi.tv)
+-- Forum: Help and Support (/forumdisplay.php?fid=33)
+--- Forum: Skin Help and Support (/forumdisplay.php?fid=67)
+---- Forum: Transparency! (/forumdisplay.php?fid=115)
+---- Thread: Transparency! - v1.03 (/showthread.php?tid=55311)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46


- francyboy - 2009-07-29 21:14

ronie Wrote:ok, i've done some searching on the forum and it turns out xbmc has comics support in the Pictures section only.
i will try if i can make a fanart view for Pictures, if i succeed it will be in one of the future updates.

I don't know if this can help but aeon has already a comics mod done.

http://forum.xbmc.org/showthread.php?tid=48191&highlight=comics

Thanks for your work !


I guess I'm stupid then...... - Moseby99 - 2009-07-29 21:44

ronie Wrote:well, then i pointed you to the correct place. there's instructions on the site how to do a svn checkout, but there's also a rar archive available:
http://xbmc-xbox-skins.googlecode.com/files/Transparency!_v1.00.rar


I didn't see the source build on the site. I messed around trying to find it to no avail. HELP PLEASE!! Frown


- cotdagoo - 2009-07-29 21:50

ronie Wrote:yep, i've removed the wide-icon view in a couple of places.
for me it didn't make sense to have it available for movies.
i thought those banners were only available for tv shows anyway.

i'll put it back in the next release.



did anyone ever use wide-icon view for programs?
i've removed that one too.

awesome - i've actually created my own wide-icon banners for the various groups of media within my video section (ie: movies, tv, hd movies, documentaries, etc). so would definitely appreciate having that option again.

cheers!


- costa - 2009-07-29 21:59

Thanks Ronie .. It is working now .


- costa - 2009-07-29 22:01

nicoli_k Wrote:@ costa: what version of XBMC do you have? try updating it to something more recent. it sounds like you've got an old version that isn't compatible with Transparency. You need something more recent than the stable builds for it to work.

Yeah .. it was an old version !

thanks


- Try4Ce - 2009-07-29 22:14

Hey ronie, I still have the old problem on my side where the cdArt bar is just fading away instead of staying and showing me the nice spinning cd while the song plays.

It's working perfectly in Aeon, no fading whatsoever, only in Transparency! ...
Is there kind of a workaround for that?

Oh and no further complaints from my side so far, still testing and loving that skin dude Smile


- ronie - 2009-07-29 22:33

Moseby99 Wrote:I didn't see the source build on the site. I messed around trying to find it to no avail. HELP PLEASE!! Frown

damn, i really shouldn't answer any questions so early in the morning before having at least three cups of coffee. ;-)

so finally, and i'm pretty sure i got it right this time, here's a link to the texture sources used in Transparency!: http://www.mediafire.com/download.php?q0jwtjxty4t


- costa - 2009-07-29 22:34

Ronie ! I guess I found another error ..

Mouse is now working in slid view but the movie info is not poping when u use the mouse ! unless the cursor fades away !!
but it pops when u use the keyboard ! give it a try.

2 - I can't hear the buttons sound after adding the update 1.01 ! ( I should check the option to play sound while playing media" ) because all the wav sounds play at startup and the last wav sound (Return.wav) stay on the home window !
and I can't see "New" in the corner

is there any way to fix this ?



Thanks


- costa - 2009-07-29 22:52

For Music :

How can I get the cdArt bar the easy way ?

I have to go to settings then click on the skin settings to see the small bar of play buttons ! every time I want to view it !!

Is there any way to search for album info manually like in movies ?


Thanks


- ronie - 2009-07-29 23:02

costa Wrote:Ronie ! I guess I found another error ..

Mouse is now working in slid view but the movie info is not poping when u use the mouse ! but it pops when u use the keyboard ! give it a try.

tried it and the info just shows fine on my end.
it only takes a little longer, but that's all.
don't move your mouse while waiting, cause then it'll never show.
it's set to automatically show after a few seconds of inactivity.

costa Wrote:2 - I can't hear the buttons sound after adding the update 1.01 ! ( I should check the option to play sound while playing media" ) because all the wav sounds play at startup and the last wav sound (Return.wav) stay on the home window !
and I can't see "New" in the corner

sounds play fine here, double check if it's still enabled: Settings > Appearance > Look & feel > Navigation sounds > Skin default

i don't think i understand what you mean with "because all the wav sounds play at startup and the last wav sound (Return.wav) stay on the home window !" ??

there's no Return.wav in this skin....
have you tried restarting your pc, to see if this fixes it?

costa Wrote:and I can't see "New" in the corner
are all three 'recently added' options enabled in skin settings ?


- ronie - 2009-07-29 23:11

costa Wrote:How can I get the cdArt bar the easy way ?
I have to go to settings then click on the skin settings to see the small bar of play buttons ! every time I want to view it !!
the player buttons are available in every side menu, so no need to go into skin settings
if you're using a keyboard, you can also hit "TAB" to go to the fullscreen visualization window while playing music.
if you're using a remote, just hit whatever button you've programmed to enter the fullscreen visualization window.

costa Wrote:Is there any way to search for album info manually like in movies ?

you can bring up the album info window and select refresh....if that's what you mean?


- ronie - 2009-07-29 23:55

Try4Ce Wrote:Hey ronie, I still have the old problem on my side where the cdArt bar is just fading away instead of staying and showing me the nice spinning cd while the song plays.

It's working perfectly in Aeon, no fading whatsoever, only in Transparency! ...
Is there kind of a workaround for that?

Oh and no further complaints from my side so far, still testing and loving that skin dude Smile

a few questions....if it disappears and you bring it up again by hitting 'i', does it disappear again after that ?

do you have an advancedsettings.xml file and if so, is there a <songinfoduration> setting listed ?


just wondering, is it possible to hide the spinning cd in Aeon?
my guess is, it's permanently "on".


- ronie - 2009-07-30 00:45

Haggy Wrote:Would you mind uploading a full 1.01 release? Problem is i package a lot of skins for ArchLinux (http://aur.archlinux.org/packages.php?SeB=m&K=xbmc-maintainers), Transparency! as well and need full archives for that. An upgrade package is not usable i'm afraid.

Thanks and keep up the good work!

same to you!
v1.01 is now available on the first page.


Got Em' - Moseby99 - 2009-07-30 02:25

ronie Wrote:damn, i really shouldn't answer any questions so early in the morning before having at least three cups of coffee. ;-)

so finally, and i'm pretty sure i got it right this time, here's a link to the texture sources used in Transparency!: http://www.mediafire.com/download.php?q0jwtjxty4t


This is the very reason I don't drink anymore. It kinda had the same effect. Laugh


- grupy - 2009-07-30 06:53

i was trying to transfer the skin to my xbox but a couple of files wouldnt transfer over due to special characters within the file name. Im using FlashFXP and am wondering if there is a way around this...