Kodi Community Forum
Icons on Home Screen - Printable Version

+- Kodi Community Forum (http://forum.kodi.tv)
+-- Forum: Support (/forumdisplay.php?fid=33)
+--- Forum: Skins Support (/forumdisplay.php?fid=67)
+---- Forum: Skin Archive (/forumdisplay.php?fid=179)
+----- Forum: Alaska (/forumdisplay.php?fid=126)
+----- Thread: Icons on Home Screen (/showthread.php?tid=63083)

Icons on Home Screen - bspn - 2009-12-02 07:06

This skin has me won bigtime.
And this might be a stoopid question, but how do i get the icons instead of squares on home ? Frown

I like it simpler as it can on home screen, since the rest is also, and its brilliant.

And i'd go for flatish icons, like the one in settings screen. Will try to exemplify if i can find out how to go to icon mode on home. Eek

- picodegiao - 2009-12-02 07:09

In the Settings screen, go to "Alaska", then select "Home", then choose "Home Style 2".

- bspn - 2009-12-02 07:13

feeling dumb now... cheers Blush

minor tweaks - bspn - 2009-12-02 17:55

Night colors
some minor tweaks to get it minimal




and super minor fade out movieinfolines



- tuckbodi - 2009-12-03 02:12

I really like the "super minor fade out movieinfolines." Nice..

- PANiCnz - 2009-12-04 05:46

picodegiao Wrote:In the Settings screen, go to "Alaska", then select "Home", then choose "Home Style 2".
I've set mine to "Home Style 2" am not getting the icons just large text, any ideas?

- bspn - 2009-12-04 22:53

missing icons maybe ? check skin/Alaska/media/homeicons. Oo

- PANiCnz - 2009-12-05 02:25

bspn Wrote:missing icons maybe ? check skin/Alaska/media/homeicons. Oo

Upgraded to the 9.11 beta of XBMC, seems to have fixed the problem. I'm sure I read somewhere it wasn't recommended to run 9.11 with Alaska.