Kodi Community Forum
Bug Reports - Printable Version

+- Kodi Community Forum (http://forum.kodi.tv)
+-- Forum: Help and Support (/forumdisplay.php?fid=33)
+--- Forum: Skin Help and Support (/forumdisplay.php?fid=67)
+---- Forum: Xperience More (/forumdisplay.php?fid=128)
+---- Thread: Bug Reports (/showthread.php?tid=65196)

Pages: 1 2 3 4 5 6 7 8 9


MyMovies scraper - pecinko - 2010-01-17 03:26

MyMovies.DK scraper support is not fully implemented (see Confluence). Sorry if you already knew that:-)


- Rocky5 - 2010-01-17 07:14

pecinko Wrote:MyMovies.DK scraper support is not fully implemented (see Confluence). Sorry if you already knew that:-)

What is not implemented? as i don't know what am looking for i know there is the scraper and it has settings that work.


- Bkam - 2010-01-17 11:37

Rocky5

Thx for the input. I did as you said and used program to rezise all my fanart to 845 x480 and it work perfect now.

Is is possibly to have the overlays with info om what the boxes are ,so when the movies is focuse ther is a over lay saying "watch your movies" but all boxes behind is just showing the fanart, it would be nice to see the overlay on the other to . And i think it would look better if the focused one only changed its fananrt instead all of them at the same time. becouse it looks lite strange when i scroll in the meny and alot of changes is happening all the time in the background instead and taking some focues away from the one you should be looking on.
Hope you understand what i am talking about Smile

But i am glad you decided to give us a fanart view anyway Smile

And if any one want to save a alot of time rezie your fanart you can use this program , http://www.codeplex.com/ImageResizer


- pecinko - 2010-01-17 15:29

Rocky5 Wrote:What is not implemented? as i don't know what am looking for i know there is the scraper and it has settings that work.

Mea culpa.

I had selected scraper but went immediately to left to set it, without hitting enter first. So I was looking at themoviedb settings instead :-(


is this normai? - MyMaster - 2010-01-21 08:09

there's an image behind the albumart that shouldn't be there, me thinks. that's what i get when i invoke menu(m) at the now playing window while playing music.

btw, is there an attach(upload) image in this board?