Kodi Community Forum
[RELEASE] Alaska Revisited (not 100% Eden compatible) - Printable Version

+- Kodi Community Forum (http://forum.kodi.tv)
+-- Forum: Help and Support (/forumdisplay.php?fid=33)
+--- Forum: Skin Help and Support (/forumdisplay.php?fid=67)
+---- Forum: Alaska (/forumdisplay.php?fid=126)
+---- Thread: [RELEASE] Alaska Revisited (not 100% Eden compatible) (/showthread.php?tid=70302)



- drago - 2011-03-24 20:54

When trying to add a custom home item and select favourite the list with favourites is empty. Why? When going to favourites from homemenu there is items there.


- master345 - 2011-03-24 21:43

Thanks Hitcher Custom Home Menu's are now fully working in 2.9.5!

There is another issue but no rush as I only use one home style which is the default and it works. When choosing any other home style ex: icon, horizontal or vertical I only get the Menu writing ex: Settings, Videos etc with no pictures or icons, just the text! Looks weird indeed! Anyone clued up about this?

I have it set on Quantic have not tried setting theme to skin default...just thought about it now that this may be the issue...?


- TomPiXX - 2011-03-24 21:58

Hey Hitcher, would be nice to have the latest changelogs at the first page.

Greetings Smile


- seg7 - 2011-03-24 22:17

Hitcher Wrote:Right, hopefully launching Favourites and/or Playlists should now be working as well.

All good now Hitcher,many thnx!!


- thesuffering - 2011-03-24 22:22

my recentlyadded.py script is still failing even after updating the files from the zip you provided. any thoughts?


- Hitcher - 2011-03-24 22:59

drago Wrote:When trying to add a custom home item and select favourite the list with favourites is empty. Why? When going to favourites from homemenu there is items there.
Well it's loading the same list so I can't possibly see why it's empty. Are you sure you're giving long enough to load?
master345 Wrote:Thanks Hitcher Custom Home Menu's are now fully working in 2.9.5!

There is another issue but no rush as I only use one home style which is the default and it works. When choosing any other home style ex: icon, horizontal or vertical I only get the Menu writing ex: Settings, Videos etc with no pictures or icons, just the text! Looks weird indeed! Anyone clued up about this?

I have it set on Quantic have not tried setting theme to skin default...just thought about it now that this may be the issue...?
Have you actually set an image?
thesuffering Wrote:my recentlyadded.py script is still failing even after updating the files from the zip you provided. any thoughts?
No, sorry. Try posting a full debug log in the Recently Added script thread in Skin Development.


- Hitcher - 2011-03-24 23:01

TomPiXX Wrote:Hey Hitcher, would be nice to have the latest changelogs at the first page.

Greetings Smile
It all takes time I'm afraid but there's always the Changelog in the Add-on section.
seg7 Wrote:All good now Hitcher,many thnx!!
Good to hear, now I can finally get back to my other project.


- master345 - 2011-03-24 23:16

thnks hitcher for your recent fixes


- drago - 2011-03-25 14:07

Originally Posted by drago View Post
When trying to add a custom home item and select favourite the list with favourites is empty. Why? When going to favourites from homemenu there is items there.

Well it's loading the same list so I can't possibly see why it's empty. Are you sure you're giving long enough to load?
-------------------------------

Well in that case I dont know what is the problem. I tryed whaiting for 5 minutes but no favourites apered so I dont think thats the problem. Its the sama when trying to select addon, it's also empty. Dont know if there is a probmed with the Live nightly version, gona try the windowsversion when I get home.


- Hitcher - 2011-03-25 16:47

Try another skin and see what happens.


- drago - 2011-03-26 11:49

Is rely the command ActivateWindow(1114) the same as ActivateWindow(Favourites)? Do you have any tips on other skins with the feature add custom home items? Tested a little more and its just the select favourite function that is not working. The function select addon and script works great.

The problem in under both xbmc live and windows version.


- 100kotob - 2011-03-27 00:11

Hey there! Great skin! But Im having some issues:
I can't add a custom menu item. Whenever I select a playlist and browse to a folder with my m3u file, XBMC just doesn't see anything inside of it.
And when I add a Favourite, it just doesn't appear on the menu

Im using the latest XBMC build.


- zisis1985 - 2011-03-27 00:14

nice work!


- Hitcher - 2011-03-27 00:18

drago Wrote:Is rely the command ActivateWindow(1114) the same as ActivateWindow(Favourites)?
Totally different windows; the first is the custom window that checks your Favourite items for adding and the second is the actual Favourites window.
drago Wrote:Do you have any tips on other skins with the feature add custom home items?
Transparency.
drago Wrote:Tested a little more and its just the select favourite function that is not working.
What happens exactly when you try it? Screen shot?


- Hitcher - 2011-03-27 00:18

100kotob Wrote:Hey there! Great skin! But Im having some issues:
I can't add a custom menu item. Whenever I select a playlist and browse to a folder with my m3u file, XBMC just doesn't see anything inside of it.
And when I add a Favourite, it just doesn't appear on the menu

Im using the latest XBMC build.

Latest stable or latest nightly?